Home EN Bug Reporting & Technical Issues

Attention! Error Code_Cannot_Charge ... I can't water any trees in my Co-op!

I've tried reloading and still get this error code time stamp popup  :/
A few others in my coop had the same problem. 

 :D    Laughter is always the best medicine    :D

Comments

  • MollieP (US1)MollieP (US1) US1 Posts: 21
    Well whaddya know, it's working fine now. That was a quick fix w/o shutting down the game. Hmmm  ;)
     :D    Laughter is always the best medicine    :D
  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,414
    Well whaddya know, it's working fine now. That was a quick fix w/o shutting down the game. Hmmm  ;)
    Glad to hear that its working now, sometimes reloading won't work and you will have to either hard reload or clear the cache.

      
          
  • Blossom (SKN1)Blossom (SKN1) SKN1 Posts: 478
    BugsBunny said:
    Well whaddya know, it's working fine now. That was a quick fix w/o shutting down the game. Hmmm  ;)
    Glad to hear that its working now, sometimes reloading won't work and you will have to either hard reload or clear the cache.

    I have the same problem but it doesn't help with clear the cache.
  • RosyStarlingRosyStarling Moderator, ModGreen Posts: 1,839
    Clear your cache several times. Once is often not enough :(

      
          
  • Blossom (SKN1)Blossom (SKN1) SKN1 Posts: 478
    Clear your cache several times. Once is often not enough :(

    HOpe it will help but it it is tedious :(
  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,414
    Clear your cache several times. Once is often not enough :(

    HOpe it will help but it it is tedious :(
    Please let us know if that worked, hope it works for you.

      
          
  • Blossom (SKN1)Blossom (SKN1) SKN1 Posts: 478
    BugsBunny said:
    Clear your cache several times. Once is often not enough :(

    HOpe it will help but it it is tedious :(
    Please let us know if that worked, hope it works for you.

    OK, try to clear my cache one time each day, look if it helps or not :)
  • MollieP (US1)MollieP (US1) US1 Posts: 21
    Just clearing the cache alone didn't fix it. I logged out then cleared all browsing history, cache and cookies. Then I ran a disk cleanup and removed all temp files/thumbnails. Lastly, I ran my defragmenter and optimized at the end. Logged back in and BOOM all was working fine! I use Chrome browser and have Windows 10. Often I hear people say 'W-10 defrags on it's own', well it doesn't for me....I have to manually Defrag/Optimize my PC. I hope this helps others that experience dragging and/or lagging within the game.   
     :D    Laughter is always the best medicine    :D
Sign In to comment.