Home EN Bug Reporting & Technical Issues

❌ Login/Connection/Performance Issues - #3

127

Comments

  • Let me in for 1mn then out. All my stuff just sitting. Losing my bonus times
    Michaelmn569 @ us 1
  • ITS BACK NOW
    Michaelmn569 @ us 1
  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,391
    ITS BACK NOW
    Glad to hear that, and we've reported the issue to identify the rootcause and to prevent it from happening again :)
                  
  • Andy_Twobeats (US1)Andy_Twobeats (US1) US1 Posts: 2
    edited 19.10.2020
    there seemed to be a problem with logging into the Forums pages this morning, I tried numerous times only for a error message to tell Me that My Email was not verified, only this last time that I tried to log into the Forums that I actually got in, so not sure what that was about, cause My email worked fine for My game, just not the forums. but glad i made it in finally, :)


    I'm having this problem too, on my main account, AndyTwobeats (Sweden/Nordic 1)

    https://community.goodgamestudios.com/bigfarm/en/profile/AndyTwobeats (SKN1)

    So I created another account just to try and log in to the forum, and up until now, this account (that I'm writing this message with) has been giving me the same message when I tried to log in as well (That my email is not verified.. which it definitely is, since my main account is years old now..)

    I have tried in Firefox/Chrome/Explorer, and it doesn't make a difference.

    Including a screenshot of my farm, showing that it no longer has that popup asking to link an email to the account...


  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,391
    @Andy_Twobeats (US1)

    We have passed this on already, thank you for the report  :)
                  
  • Artmaker (GB1)Artmaker (GB1) GB1 Posts: 1,495
    GOOD GRIEF!   I have been locked out of the forums for MONTHS now.   All support would keep saying is we know and are working on it.    Today I caught the announcement on top of the page (good thing because searching was also broken.)  And it worked.  
    So thanks for that.
    But wow.   FAR too long to fix such an issue.   And looking through this now... 27 page long thread, seems there are other ongoing issues.   (connection speed isn't one for me btw.)

    The result, my playing has been drastically limited.  And forget all about new stuff.  That guy with the plane?  Played it ONCE and never again.   As usual it makes no sense, and nothing IN THE GAME explains much, and without access to this forum, forget figuring it out.  It seems costly more than fun or rewarding, so it's also on my ignore list.
    TOPPING that list?  EVER spending real money here again.   
    Would you buy a car with one wheel missing, no brakes, broken windshield, and the engine doesn't start?
    HMMM?  Would ya?   I suppose you could sit inside and pretend your moving down the road.
    See what I do when not playing silly games.
    http://ArtmakersWorlds.com
  • Artmaker (GB1)Artmaker (GB1) GB1 Posts: 1,495
    SERIOUSLY???  I have to go around this reset password EVERY SINGLE TIME NOW?????

    WHY can't gg FIX ANYTHING HERE?
    See what I do when not playing silly games.
    http://ArtmakersWorlds.com
  • ChickadeeQuilterChickadeeQuilter Moderator, ModGreen Posts: 707
    I know. I know, and I really feel those who struggle with login to Forum.  We have again reported the problems with it. We can only hope that something will be done in this new year. 
                  
  • jhoffy (US1)jhoffy (US1) US1 Posts: 2
    The connection to the server is interrupted.
    Please try to reconnect.

    I've been experiencing this since yesterday...please help me out!
  • FarmerCli (US1)FarmerCli (US1) US1 Posts: 2,374
    The connection to the server is interrupted.
    Please try to reconnect.

    I've been experiencing this since yesterday...please help me out!
    That  is strange, because I have had no trouble with connecting to the server to play my game. It may be your computer or laptop.  I am sorry you are having troubles.


    Photo taken by FarmerCli  (Front Porch View of Elk grazing in pasture) 2015

  • jhoffy (US1)jhoffy (US1) US1 Posts: 2
    The connection to the server is interrupted.
    Please try to reconnect.

    I've been experiencing this since yesterday...please help me out!
    That  is strange, because I have had no trouble with connecting to the server to play my game. It may be your computer or laptop.  I am sorry you are having troubles.
    I tried restarting my computer several times, and I also used different computer here in my work but to no avail. :(
    It's frustrating! ugh!

  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,391
    @jhoffy (US1)

    This sounds like a network issue at your end to me, can you try restarting your router or contact your network administrator? I assume so because you are at work and you have tried multiple devices.


                  
  • I can log in, but the game is totally unresponsive to any clicks, not showing the normal hand mouse pointer.

    I've cleared cache, reinstalled, and rebooted. Going to shutdown and pray it gets working.
    william robert @ WWW 1
  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,391
    I can log in, but the game is totally unresponsive to any clicks, not showing the normal hand mouse pointer.

    I've cleared cache, reinstalled, and rebooted. Going to shutdown and pray it gets working.

    Are you sure your mouse/touchpad buttons are working fine?


                  
  • Jashe (INT1)Jashe (INT1) INT1 Posts: 51
    Hi Folks,

    I am having similar problems when I try to log into the game, I have tried from both the Chrome and Edge browsers and cant get past the first pop up screen that appears, screen shots provided below for your ready reference. I have now been able to log onto the game using the Opera Browser and could get to the Forum and filing this issue. Please advise what needs to be done in order for me to use my regular browsers to log in to the game.



    Normally, when you click on the red X Icon on the top right side this pop up disappears, not happening now.

    Please advise what is the problem.

    Thanks!!
  • RosyStarlingRosyStarling Moderator, ModGreen Posts: 1,704
    @Jashe (INT1)

     I have reported this.
                  
  • Jashe (INT1)Jashe (INT1) INT1 Posts: 51
    @RosyStarling

    Thank You!!
  • Jashe (INT1)Jashe (INT1) INT1 Posts: 51
    @RosyStarling

    I am still facing the same issue and it's becoming tiresome, I have to keep changing browsers in order to log in to the game.

    Can this bug or technical problem, (call it what you want) be sorted out ASAP.

    Thanks!!
  • It seems my issue was maybe related to the opening screen for Pleasure Park.... I only saw the 2 for 1 deal and cursor never changed to game type. I managed to login on my wife's laptop.
    william robert @ WWW 1
  • turbine (AU1)turbine (AU1) AU1 Posts: 4
    hello, after the hot fix several hours ago, i get stuck with a green screen when logging in
  • RosyStarlingRosyStarling Moderator, ModGreen Posts: 1,704
    Clear your cache. More than once is needed sometimes

    If you need help with that click HERE
                  
  • Blossom (SKN1)Blossom (SKN1) SKN1 Posts: 477

    This is my problem after I open the "farm management" at the Tivoli :/  And it not gone.


  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,391

    This is my problem after I open the "farm management" at the Tivoli :/  And it not gone.

    Did you try clearing your cache to see if the issue persists?

    @Blossom (SKN1)

                  
  • Blossom (SKN1)Blossom (SKN1) SKN1 Posts: 477
    BugsBunny said:

    This is my problem after I open the "farm management" at the Tivoli :/  And it not gone.

    Did you try clearing your cache to see if the issue persists?

    @Blossom (SKN1)

    YES! Many many many time I do it but without result :( I change my browser, but the same :( 
     I still have this troublesome problem :|


  • William J Vargo (US1)William J Vargo (US1) US1 Posts: 1
    edited 24.03.2021
    I Was Locked out of my Main Farm why I'm not sure why? I tried to reset the password no help . Checked everything else and it keeps telling me to contact the main office. [e-mail address removed - Rosy]
  • RosyStarlingRosyStarling Moderator, ModGreen Posts: 1,704
    edited 24.03.2021
    I removed your e-mail address as it is unwise to publish it in so public a place

    Are you sure it said 'main office' ?

    If it said Support then contact them HERE

    If it did say 'main office' would you provide a screenshot please.
                  
  • antigone6 (US1)antigone6 (US1) US1 Posts: 284
    There are still many that are unable to log into the forum. Any ideas on how to fix this?

  • Blossom (SKN1)Blossom (SKN1) SKN1 Posts: 477
    There are still many that are unable to log into the forum. Any ideas on how to fix this?
    Yes, here in nordic players have many many this problem :(


  • RosyStarlingRosyStarling Moderator, ModGreen Posts: 1,704
    GGS are very aware of the difficulties with logging in and are working hard on the issue.
                  
  • Blossom (SKN1)Blossom (SKN1) SKN1 Posts: 477
    GGS are very aware of the difficulties with logging in and are working hard on the issue.
    Hope they fix it soon :)




Sign In to comment.