Home EN General Discussions & Questions

Join the official Goodgame Big Farm Discord today!Join our Big Farm Discord Server


Are you looking for a community of like-minded farmers to discuss your farming experience with? Look no further than the GoodGame Big Farm Discord Server!


Our server is the perfect place to connect with other farmers from around the world. Whether you're looking to chat about strategy, share tips and tricks, or just make new friends, our community has got you covered.


And that's not all - as a member of our Discord server, you'll also have access to exclusive giveaways and other special events. It's the perfect way to stay up to date on all the latest news and updates from GoodGame Studios.


So what are you waiting for? Join the GoodGame Big Farm Discord Server today and start connecting with fellow farmers from all over the world. Just click here to join the fun!

VF causing crash

We start a challenge  -  my game crashes
I click on tab at right  -  my game crashes
I click on VF in carpark  -  my game crashes
Tried to open forum and it said "Not Enough Memory"
Rebooted twice, downloaded and run Ccleaner  -  my game crashes still (see above)
Other members of the co-op are also having these problems (and when they try to start a challenge, half the pages are blank)

Anyone found anything that helps ?
«1

Comments

  • artful (US1)artful (US1) US1 Posts: 6,617
    Many of our team still report tremendous lag when a challenge is going on. When I tried to start a challenge for our coop this morning, everything froze.
  • DebRN (US1)DebRN (US1) US1 Posts: 697
    oh WOW, guess we won't even start one now.
  • Summer (SKN1)Summer (SKN1) SKN1 Posts: 844
    Works fine at SKN1.

    Hope it gets fixed fast for you guys!

    Cheers :smile:
  • artful (US1)artful (US1) US1 Posts: 6,617
    oh WOW, guess we won't even start one now.
    We got the challenges going, finally, so you might want to try it. 
  • We start a challenge  -  my game crashes
    I click on tab at right  -  my game crashes
    I click on VF in carpark  -  my game crashes
    Tried to open forum and it said "Not Enough Memory"
    Rebooted twice, downloaded and run Ccleaner  -  my game crashes still (see above)
    Other members of the co-op are also having these problems (and when they try to start a challenge, half the pages are blank)

    Anyone found anything that helps ?
    I have same problem. Nothing helps. Tried 3 different browsers, cleared everything possible. Updated all 3 browsers, tried Incognito/secret mode. Could use some help.
  • Uncle John (GB1)Uncle John (GB1) GB1 Posts: 11,004
    edited 29.01.2019
    I've just tried switching to "Incognito Mode" in Chrome and, so far, VF has been ok.

    "So far" was until the current challenge finished. I'm now back to "touch it and crash"    :¬)
    Post edited by Uncle John (GB1) on
  • Also whenever a challenge ends, my game instantly crashes.
    I cant see what we need to collect, how long our boosters last, nothing at all except the timer on the right.

    Incognito mode did not work for me.
  • @Uncle John (GB1) We have reported the problem & will let you know as soon as we hear anything. In the meantime, if you open your Task Manager you can find everything that is running on your computer & using memory, try closing as many as possible to free up space & hopefully reduce the number of times you crash.
  • garybaldy (GB1)garybaldy (GB1) GB1 Posts: 502
    edited 29.01.2019
    Game was terrible most of this afternoon, then returned to normal . @ 2mins into last fireworks, it froze up then booted me . Could not get back into game . Checked , could stream live tv from bbc , so problem is at your end, not mine .
    I should add , most of the time  , for me HTML is working really well , so hoping your techs can sort this .
    After repeated tries to get back to game, Firefox tells me either you are an insecure website, or it just times out .
    Silly idea, why not just run one major event at a time, with a day or two between, gives you time to adjust the system and us players time to draw breath and restock our farms...... ;););)
  • Seeker1 (US1)Seeker1 (US1) US1 Posts: 571
    Yes!  I'm experiencing game crashes when I try to open the VF panel or a new challenge starts!
  • Uncle John (GB1)Uncle John (GB1) GB1 Posts: 11,004
    @Uncle John (GB1) We have reported the problem & will let you know as soon as we hear anything. In the meantime, if you open your Task Manager you can find everything that is running on your computer & using memory, try closing as many as possible to free up space & hopefully reduce the number of times you crash.
    Task manager shows Chrome using a total in excess of 600,000 K with just the BF tab open.
    Nothing else is using more than  17,000 K 
    :¬(
  • It is the same here too, only BF open and it uses more than 400 000 K.

    Could this have any connection with my previous VF issue?
    Before, i always had to wait 3 minutes after a challenge ends to be able to start the next one. 
    That was not the case for others in my cooperative, so they would start a new one and i did not pay attention much to that wait.
  • JVD (US1)JVD (US1) US1 Posts: 2,784
    edited 30.01.2019
    Chrome is  a memory hog for sure!!! I would think the minumum requirement would be 8GB Ram... but that would be minimum for sure to run Chrome and the game... 16GB Ram or more is what this game really needs.... I have 16GB and it runs very fast for me. Mine is using 1,877 MB and I have the game and the forum open.

    Some of the other browsers do not take up so much memory...

    EDIT: I edited amount of memory 
    Post edited by JVD (US1) on
  • We start a challenge  -  my game crashes
    I click on tab at right  -  my game crashes
    I click on VF in carpark  -  my game crashes
    Tried to open forum and it said "Not Enough Memory"
    Rebooted twice, downloaded and run Ccleaner  -  my game crashes still (see above)
    Other members of the co-op are also having these problems (and when they try to start a challenge, half the pages are blank)

    Anyone found anything that helps ?
    I have same problem. Nothing helps. Tried 3 different browsers, cleared everything possible. Updated all 3 browsers, tried Incognito/secret mode. Could use some help.

  • Sad to see I am not alone in this and yes I too have done all the checks.  Is it a case of my computer being too old for the game now??? If that is the case I am saddened as I love the game and am not ready to buy a new computer yet.
  • JVD (US1) said:
    Chrome is  a memory hog for sure!!! I would think the minumum requirement would be 8GB Ram... but that would be minimum for sure to run Chrome and the game... 16GB Ram or more is what this game really needs.... I have 16GB and it runs very fast for me. Mine is using 1,877 MB and I have the game and the forum open.

    Some of the other browsers do not take up so much memory...

    EDIT: I edited amount of memory 
    I am using Opera browser.
    Tried Chrome and Mozilla to see if it is any better, it is not. 
  • Uncle John (GB1)Uncle John (GB1) GB1 Posts: 11,004
    I tried Firefox yesterday. It was weird, the VF display had no background, the sliders and things just hovered over the farm!  lol
    Trying Opera today. Seem to be able to open VF once. The 2nd time it crashes for lack of memory.
    (my laptop shows as having 4G ram)
  • This is so frustrating.  My team start a challenge and only way I can help is if one of them can tell me what items are needed and then when the time is up my game crashes anyway. I usually don't mind the village fair as we can choose the difficulty.  Now it is just too annoying.
  • Seeker1 (US1)Seeker1 (US1) US1 Posts: 571
    I am happy to report that as of today I am able to open the VF panel with a 70~80% success rate.. it will only crash seldom now.

    I want to report, and I have no clue if this has any relevance to the matter...
    I notice when I initially log in, while the game is first loading, the VF panel is already there.    I think its a bit strange, so I'd like to confirm if this is the same for everyone, or just happening for me.

  • Southern (US1)Southern (US1) US1 Posts: 3,268
    I am happy to report that as of today I am able to open the VF panel with a 70~80% success rate.. it will only crash seldom now.

    I want to report, and I have no clue if this has any relevance to the matter...
    I notice when I initially log in, while the game is first loading, the VF panel is already there.    I think its a bit strange, so I'd like to confirm if this is the same for everyone, or just happening for me.

    I dunno if it's "Normal", but it's done that for me forever.. Even back on the Flash version.
  • rhon (GB1)rhon (GB1) Guest, GB1 Posts: 1,542
    I want to report, and I have no clue if this has any relevance to the matter...
    I notice when I initially log in, while the game is first loading, the VF panel is already there.    I think its a bit strange, so I'd like to confirm if this is the same for everyone, or just happening for me.
    This has always happened to me too even when I was using the stand alone Flash player
  • artful (US1)artful (US1) US1 Posts: 6,617
    I am happy to report that as of today I am able to open the VF panel with a 70~80% success rate.. it will only crash seldom now.

    I want to report, and I have no clue if this has any relevance to the matter...
    I notice when I initially log in, while the game is first loading, the VF panel is already there.    I think its a bit strange, so I'd like to confirm if this is the same for everyone, or just happening for me.

    Can't tell you if it's normal or not, but it's always been that way for me since the very first VF.  
  • DebRN (US1)DebRN (US1) US1 Posts: 697
    I have never seen that on load up.
  • Leonard2 (US1)Leonard2 (US1) US1 Posts: 9
    I have both Chrome and XP on my PC windows 8.1. I can not gain access into my account using chrome, but can log on using XP. The Chrome was working yesterday. Friday morning and stop me from accessing Friday night. Also a lot of the members when using chrome to do VF, they were booted out. Like to here they is a answer. Also I can log on my empire account using chrome. Thank you  Leonard
  • GuestSdaf (US1)GuestSdaf (US1) US1 Posts: 86
    most of the times i try to start a challenge, the game crashes and i have to reload!

  • Seeker1 (US1)Seeker1 (US1) US1 Posts: 571
    edited 03.02.2019
    @Magnetix (US1)

    Another player, on a different thread, who seems very knowledgeable with regards to coding, made this statement about the Village Fair LAG-- many months ago:

    ""Hi there, please forward this to the game developers.  I believe I have figured out what is causing game lag when the Village Fair is running.  If you notice on missions and all other events...  There is a refresh button that has a cooldown timer.  This system is very important and does not exist on this event.  Because the game is updating scores live, too much data is being sent to and from the servers, plus the game engine is needlessly doing extra calculations on the fly.  By implementing a refresh button with a 60 second cooldown timer, I truly believe your game lag issues can be resolved.  If needed, you can have the game auto refresh every 60 seconds, however just like cooperative projects, I'm quite confident everyone will be happy to press a refresh button to get a score upddate.  I am a retired software engineer with over 30 years experience and am always happy to help Good Game Studios keep this awesome game running smoothly.

    Thanks.  

    Elektrik Magnetix""

    https://community.goodgamestudios.com/bigfarm/en/discussion/comment/3957170/#Comment_3957170 


    EDIT:   I wonder if the developers have taken this into consideration. :/
  • @Magnetix (US1)

    Another player, on a different thread, who seems very knowledgeable with regards to coding, made this statement about the Village Fair LAG-- many months ago:

    ""Hi there, please forward this to the game developers.  I believe I have figured out what is causing game lag when the Village Fair is running.  If you notice on missions and all other events...  There is a refresh button that has a cooldown timer.  This system is very important and does not exist on this event.  Because the game is updating scores live, too much data is being sent to and from the servers, plus the game engine is needlessly doing extra calculations on the fly.  By implementing a refresh button with a 60 second cooldown timer, I truly believe your game lag issues can be resolved.  If needed, you can have the game auto refresh every 60 seconds, however just like cooperative projects, I'm quite confident everyone will be happy to press a refresh button to get a score upddate.  I am a retired software engineer with over 30 years experience and am always happy to help Good Game Studios keep this awesome game running smoothly.

    Thanks.  

    Elektrik Magnetix""

    https://community.goodgamestudios.com/bigfarm/en/discussion/comment/3957170/#Comment_3957170 


    EDIT:   I wonder if the developers have taken this into consideration. :/

    Yes, this has been taken back to the developers.
  • Grandma Molly (US1)Grandma Molly (US1) US1 Posts: 155
    edited 04.02.2019
    Great see all the feedback and suggestions.  I can tell BF is busy with repairs:

    I tried write a Support Ticket for a mess up with my Adventurer's Boat repair, but I couldn't submit the ticket. Instead I got this  message:

    Guess, I'll just take one for the team, so to speak. : )


  • Uncle John (GB1)Uncle John (GB1) GB1 Posts: 11,004
    @Seeker1 (US1) , @PlayerSamedi (INT1) , @WascallyWabbit
    I'm still running Windows7, is this the same for both of you ?
  • It has been days now and I always hope that next time I try the VF tab that things will be fixed, sadly it is still the same.  I am running windows 7 too.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file