Home Discussion Corner for the official announcements

HTML Feedback

1824

Comments

  • I gave Edge a try(brand new computer, all up to date), between the jumping cursor, tractors in wrong order, everything twice as large, I gave up. Went back to Chrome, all played well, tractors back where they belong, no flashing cursor, farm size back to normal, didn't notice that much lag.




  • I cant hire job center workers to more than 1 wet/sandy/stony field/garden/meadow at a time when using html. nothing happens when choosing a worker in the ring menu if another wet field already has a worker. Have to change to flash to get workers on the fields/meadows/gardens. 
    Then there is a  display bug in one of my decos showing 290 with html compared to the normal 170 when using flash. The happiness itself isnt affected because putting it in storage the meter goes down by 170 not 290.
    And also when starting production in stables and orchards, about 10-30% dont begin producing. Only when hovering over the orchard/stable or by changing farm, does it show it doesnt produce anything. Majority of the stables begin production but then there are randomly scattered stables/orchards all over the farm that dont. No such problems in flash. 
    Still im really enjoying using html, because for me its much faster than flash :smiley:
    I use chrome

    Made by farmerjohn 22 (US1)
  • KathrynStevensP (GB1)KathrynStevensP (GB1) GB1 Posts: 127
    edited 14.09.2018
    O.K. I just receved a chrome update. After the update, the chrome stoped the madnes and decided for flash version. I can not transfer to HTML5 as it redirects me directly back to FLASH version. On firefox maddnes continues and the game constantly swiches between the two versions. Like a card that has a "turn around" written on both sides.
    Mine also does this, I cannot access HTML version. I am using recently updated Chrome on Linux.

    EDIT: I have just seen @WascallyWabbit's comment. I will stick to Flash for now then :)
    KathrynStevensP @ en 1
  • When can we expect an answer regarding the Puffin Browser?
    On Android with html5, I got zooming proble.
    On iPad using Puffin, I cannot even get to log in!

    tampoon @ WWW 1 :) 
  • SaintDevil (US1)SaintDevil (US1) US1 Posts: 5
    edited 14.09.2018
    How does people that go through puffin on there phone log in.  These people cant.  Several in our coop that uses puffin.  Please help
    Doesn't look like Puffin is working right now.  It defaults to the HTML5 version of the game, but when you click on the Username or Password boxes on the login screen, the page *automatically* refreshes and don't allow you to type into the Login box(es).


    Try clicking the keyboard icon first, then log in the field. 

    Post edited by SaintDevil (US1) on

    \.\.\.  ..Your privacy has been deleted..  ./././


  • Michiru (GB1)Michiru (GB1) GB1 Posts: 1,239
    not sure if it's because of the html switch, but the tractors in my garage have all swapped places. Im so used to blindly activating my usual set that now i gotta actually read the description to find them  :D:D



  • I've just logged in for the first time today - it automatically took me to the HTML5 version - and it's dreadful! 

    My cursor was flickering like mad, and disappearing on occasions, making it pretty well impossible to play my farm, so I reverted to playing on Flash instead. 

    I'm using Microsoft Edge browser, on a PC, and if this is supposed to be the 'best' browser for HTML5, I hope others aren't having even worse issues!  I'm hoping that perhaps there will be a further change at some point that will alleviate my problem - but if anyone has any ideas or suggestions, I'd greatly appreciate hearing them. 
    Same here. I had to quit playing, cursor made me sick
    Dan24 @ us 1
  • itta_itta (INT1)itta_itta (INT1) INT1 Posts: 40
    1) I test on Firefox: big problem. There is an error that all things become zero: 0 chicken feeds, 0 tools... But this error doesn't happen when I play on Chrome. 

    2) For Chrome: seems ok, sometimes game becomes slow. 
    Small issue:
    + While playing missions, I want to click on the name of other players to visit their farm but I cannot do it. Don't know if it changed intentionly or because of HTML5. 
    + The display of fishes on boat is wrong, too far from the boat. 
    + I don't like the font display on HTML5, feel the flash one is more beautiful. 
     
  • pavilya (US1)pavilya (US1) US1 Posts: 7
    i have not tried the html yet.frankly i dont want too.i switched to the stand alone a month ago because of the lag and having to refresh every 10 mins.my team mates  have plenty to say about it,,,not good.
    the last 3  months have been horrible.everytime gg  adds something,they mess up something else up.
    since html was added,i cannot fill my milk in my contracts,i have leave abit in storage or it wont let me fill the milk contract.do u know how hard that is  with the sliders???very time consuming specially when in missions
                pav
    pavilya @ us 1
  • Not coming back to play game until flickering/flashing cursor is fixed; have Microsoft edge Windows 10...sorry have no idea of which version or update or either one … not even sure if my game is running in Microsoft edge or Microsoft edge HTML...thought was playing HTML always; am not very techie. All this flashing/flickering is giving me a headache bordering on migraine...so goodbye for now until all is again OK.
    Don't use edge, just use IE and switch to Flash.  It works "just as well" as it did prior to the update.

  • Xcution (INT1)Xcution (INT1) INT1 Posts: 1,183
    Why we have all browsers start working with this HTML thing why not go with flash damn google chorom is the best browser yet now its just a sh** for me I can't use that browser anymore it take t9oooooooo much time for me or other I don't know about but I want to game with flash then this thing known as html
  • A couple of days ago when I tried the HTML-version it was very slow.
    However, today and yesterday have been quite the opposite, the HTML-version works really well for me (ofcourse there are som minor differences in how cetain things look, but otherwise no problems).

    Opera 55.0
    Version information
    Version: 55.0.2994.61 - Opera is up to date
    Update stream: Stable
    System: Windows 10 64-bit (WoW64)

    I know Opera isn't officially supported yet (if ever), but it seems to be the browser that is working the best with the game.


  • dawnsky (US1)dawnsky (US1) US1 Posts: 14
    I am using Microsoft Edge on my laptop, having an awful time with curser blinking in and out. Impossible to use HTML. Had to switch back to flash. Hope they are working on the curser issue. Any updates on this?
  • VAM (US1)VAM (US1) US1 Posts: 61
    I am using Firefox version 62

    When in HTML mode and go to the cooperative village warehouse, the village pond is no longer on my list of buildings.  I cannot donate materials or start an upgrade from the warehouse.  It is there when I switch back to flash.
  • peg9 (US1)peg9 (US1) US1 Posts: 8
    Bigfarm will not load at all, just buffers.  I am using chrome.
    peg9 @ us 1
  • leelee (US1)leelee (US1) US1 Posts: 28
    Game won't load and I use Chrome. Was fine when first logged on this morning. then I realized that I couldn't send Olge fishing so I clicked on tree to see who was on and that didn't allow me to. So I reloaded and couldn't get back on.
  • Google Chrome
    Version 68.0.3440.106 (Official Build) (64-bit)

    No cursor flickering. Seems to be slightly faster with HTML than Flash.
    Issue: When doing a mission, and then clicking into what players are in my mission, I cannot click on one of the six players to see their information, or to visit their farm from the 6 players in the mission screen. I can do this in the Flash version but not HTML.
  • Almost impossible to play on HTML. Really unfair to expect us to play champs with so many problems.  Although visually the images are clearer the lag is sooooo bad that screen comes to a stand still sometimes.

    Can't chat cos words take so long to appear.
    Ridiculous that this has been introduced with so many problems.  I thought it was supposed to make things better.

    BTW using Chrome.

    Needless to say I have reverted to flash version.

  • Thank you big farm team!!!!

    HTML run on chrome:  Boat loading smooth and easy, edge crop with mineral rocks working on MF, visual edges sharpening up, blurring images are cleaned up and screen text increasing in size to fill boxes (inside the box limits too), text becoming darker and easier to read  WHOOOOO HOOOO  <33 our Big Farm Team

    Appreciate your time and dedication
    ~iluvfarming
  • Sandy9882 (US1)Sandy9882 (US1) US1 Posts: 28
    I was using Microsoft Edge.  Had flickering mouse cursor & slow game play.

    Today I tried switching to Google Chrome again.  The game plays really good now.  
    I don't know yet if I have the same bugs as other players mention on here.

    Thumbs Up.
  • Jinxy (INT1)Jinxy (INT1) INT1 Posts: 165

    Since Opera updated to a more stable version (55.0.2994.61) I was finally able to log in today and play around a bit. There are quite a lot of bugs and display errors littered about but html5 does seem like a nice improvement in general. Definitely a much smoother experience for me than playing the game in flash.

    I've noticed the garage machines swapped places, my themed buildings went missing, the font used is too tiny and difficult to read in many places, cursor tends to either disappear or lock up often when dragging the screen around. The lag is still there but it's not half bad as it used to be and reloading actually helps.

    Starting production in buildings sometimes works and sometimes doesn't (although it's hard to tell unless one switches to another farm then returns back to find random buildings not producing). The sidebar on the right, showing production times on other farms, is not working for the ship and horses.
     
    It also looks like there are various things not quite aligned properly:

         

      

    It happens with boats too but scrolling the mouse wheel to zoom out / in helps.
    Goldfish rescue event seems to be affected in some way because the numbers showing earned or required rescue points keep changing rapidly.

    Manual fishing has been improved dramatically, I'm very happy about that. Have to mention there's something hilarious going on with some of the fish though, goldfish and mahi-mahi's animations in particular... their little fins seem to be going crazy once you try pulling them out of the water, lol. I have no way of explaining it properly, you'll just have to trust me or try fishing yourselves.  B)


  • Am using Chrome although have tried Firefox & Edge. When using Flash I am no longer getting notifications of when anything is ready, ie: pigs, plants, feed etc.  If using HTML it is all blurry and slow. 
  • edited 16.09.2018
    I cant hire job center workers to more than 1 wet/sandy/stony field/garden/meadow at a time when using html. nothing happens when choosing a worker in the ring menu if another wet field already has a worker. Have to change to flash to get workers on the fields/meadows/gardens. 
    Then there is a  display bug in one of my decos showing 290 with html compared to the normal 170 when using flash. The happiness itself isnt affected because putting it in storage the meter goes down by 170 not 290.
    And also when starting production in stables and orchards, about 10-30% dont begin producing. Only when hovering over the orchard/stable or by changing farm, does it show it doesnt produce anything. Majority of the stables begin production but then there are randomly scattered stables/orchards all over the farm that dont. No such problems in flash. 
    Still im really enjoying using html, because for me its much faster than flash :smiley:
    I use chrome
    @Palomino Horse (SKN1) Which deco is it please?


    When can we expect an answer regarding the Puffin Browser?
    On Android with html5, I got zooming proble.
    On iPad using Puffin, I cannot even get to log in!

    @tampoon (INT1) Checkout this Mod Bulletin that is all we know for now.


    Community Guidelines | GGS TOS | How to Clear your Cache |  Click to Contact Support

    "I seek not to know the answers, but to understand the questions!" - Caine

  • Michiru (GB1)Michiru (GB1) GB1 Posts: 1,239

    I've noticed the garage machines swapped places, (...)  the font used is too tiny and difficult to read in many places (...) cursor tends to either disappear or lock up often when dragging the screen around. 
    (..) It also looks like there are various things not quite aligned properly:

       

    It happens with boats too but scrolling the mouse wheel to zoom out / in helps. (...)


    I have the same issues as mentioned by Jinxy above.

    Further "misalignment" issues I've noticed:
    - In cooperative news tab section: all sentences are scrunched up together, even hitting enter twice to make space when typing will not show when leaving the "enter news" button
    - Large numbers in CC tables are misaligned too:




    Please forgive the humongous screenshots :D

  • Artmaker (GB1)Artmaker (GB1) GB1 Posts: 1,495
    Well I was out of town when the switch happened.  Already left my coop a way to contact me in case I didnt show up again.

    So safari simply will not load HTML5.   It's too outdated so I rather expected this much.

    Firefox is the only other browser I intend to use.  SLOW SLOW SLOW!!!!! OMG slow.
    It works, so far, (havent played long.)  But wow.  Everything is twice as long.

    Now... I switched it to the flash version, then hoped I could reload it in safari AS FLASH?  But no.

    Admins, how can I load the flash version back onto safari?
    Every time I try I get this link.
    https://bigfarm.goodgamestudios.com/html5/?referrer=https://bigfarm.goodgamestudios.com/
    See the "referrer" part?   I can't get past the blue screen to even get to the switch button.

    Flash doesnt go away until 2020.  It worked fine on safari. 
    How do I get it back?
    See what I do when not playing silly games.
    http://ArtmakersWorlds.com
  • I've just logged in for the first time today - it automatically took me to the HTML5 version - and it's dreadful! 

    My cursor was flickering like mad, and disappearing on occasions, making it pretty well impossible to play my farm, so I reverted to playing on Flash instead. 

    I'm using Microsoft Edge browser, on a PC, and if this is supposed to be the 'best' browser for HTML5, I hope others aren't having even worse issues!  I'm hoping that perhaps there will be a further change at some point that will alleviate my problem - but if anyone has any ideas or suggestions, I'd greatly appreciate hearing them. 
    I am having the same problem and I am using the same browser "Microsoft Edge", but I don't know how to change back to the Flash version.
  • Artmaker (GB1)Artmaker (GB1) GB1 Posts: 1,495
    And of course it's coop challenge time AGAIN.   I tell ya, this is no fun what so ever.
    Click....... wait...... action..... repeat.
    I think about all I'm going to do today is check in and get out.

    Might have to think how bad I want to stay with this.

    BUT... if someone can tell me how to get past that blue redirect page and get flash back on safari, I'd at least have till 2020 when flash is dead for good.  Maybe by then they will work out the kinks. 
    See what I do when not playing silly games.
    http://ArtmakersWorlds.com
  • Hi, Im playing on Hungarian server, and using Chrome brovser, but in the HTML version I can´t planting to the used land. Not working.  
    PlayaAnasztázia @ hu 1
  • since switch to HTML Edge not saving login info. I NEVER log out, just close browser.
     Win 10, MS Edge 41.16299.547.0, MS EdgeHTML 41.16299.
     Flash stand alone doing same thing
  • Is the extreme lag new - or just more of the same old, same old? The font on chat and other parts of the game was larger - TY for that! I have to double up on my readers most nights. However, we can't type into the news area and it and the Coop description was a mess with inappropriate spacing, like if you had entered to start a new line under where you were writing, that was now all run together into 1 long paragraph. It would not let you fix. My Deputy still can't get into the news area - which she needs to do as she keeps the projects going. I stopped using the HTML about the second mission as it had a 20 second lag - yes, I timed it.
This discussion has been closed.