Home EN Discussion Corner for the official announcements

Performance Issues - User Feedback required

245

Comments

  • whiziwig (US1)whiziwig (US1) US1 Posts: 1,261
    edited 23.03.2018
    co op tree missing again when I logged on this am, logging out and back in brought it back. No issues with harvesting or loading boats in DSF so far today. Didn't check chat as it is usually blank and on rankings I'm "looking for a co op" when tree goes missing.
    whiziwig @ us 1
  • FarmerCli (US1)FarmerCli (US1) US1 Posts: 2,378
    So far so good, the lag time and refresh issues seem to be resolved for me.  Thank you Team!


    Photo taken by FarmerCli  (Front Porch View of Elk grazing in pasture) 2015

  • Lag is gone, but I have 3 time boosters (points, fireworks and horseshoes) and none of them work.
  • Jacc (GB1)Jacc (GB1) GB1 Posts: 85
    This game is running so slow for me I am getting to the point of giving up. I have got to level 300 and am losing interest as I cannot get even one hour without getting kicked out or refreshing my game!
    Jacc @ en 1
  • CM_HunterCM_Hunter Posts: 448
    Thanks again for all the information you're passing on guys. We know there are still some problems but we hope the majority of you have seen some improvements. Things like the co-op tree being missing as mentioned by @whiziwig (US1) seem to be caused by the lag but a refresh or changing farms can help in some of those cases. You can also try switching browsers to see if it speeds things up a little more for you. We will continue to look into the issues you are reporting but at the moment it's proving tough to track down the exact cause. But you're all being great and passing on your details, hopefully that will help us to locate and fix any problems. Thanks again, stay awesome all!

  • debj (GB1)debj (GB1) GB1 Posts: 148
    edited 23.03.2018
    CM_Hunter said:
    In addition to the problems with the coop village harvesting and the cooperative window ... also now have trouble with horse tournament ranking and WWC rankings being blank. Horse timers also blank. Have changed browsers & cleared caches. This is what my coop window looks like now: members & projects are completely blank, research has only the option of 1 piece of research which is said is not done. 

    Hi deb, is this issue still occurring for you since you reported it? Is anyone else still having any issues with the chat screen, leader boards or anything like that? Or does it seem to have been better since yesterday?
    Is still happening. Worse since yesterday & 3 others in my cooperative are having the same problems.  

    By the way when it occurs - if I look at the server xp rankings it shows me as not in & looking for a cooperative ... which is quite intriguing as I'm the leader of the cooperative ... 
    debj @ en 1
  • CM_HunterCM_Hunter Posts: 448
    Is still happening. Worse since yesterday & 3 others in my cooperative are having the same problems.  

    By the way when it occurs - if I look at the server xp rankings it shows me as not in & looking for a cooperative ... which is quite intriguing as I'm the leader of the cooperative ... 
    Interesting, thanks for letting me know! This is likely an effect of the lag, it could be the server is struggling to get all the correct information and so places the 'default' info there instead. Hopefully once the lag issues are resolved this will also clear up as well.

  • Artmaker (GB1)Artmaker (GB1) GB1 Posts: 1,495
    US farm this time, 
    Chat is showing everyone as *name
    So no visiting anyones farm for sprinkles.

    Last night they asked us to make shingles.  I don't play the coop village unless the team asks so last night I got a load going.
    This morning, I cannot harvest.   Click the building, nothing happens.  Click it again, get an error.
    I also can't get the treasure from the boat at all.   That round menu thing doesn't show the treasure box.

    I'm in my UK farm now, hoping when I log back into the other maybe it will get kick started.
    See what I do when not playing silly games.
    http://ArtmakersWorlds.com
  • artful (US1)artful (US1) US1 Posts: 6,495
    US farm this time, 
    Chat is showing everyone as *name
    So no visiting anyones farm for sprinkles.

    Last night they asked us to make shingles.  I don't play the coop village unless the team asks so last night I got a load going.
    This morning, I cannot harvest.   Click the building, nothing happens.  Click it again, get an error.
    I also can't get the treasure from the boat at all.   That round menu thing doesn't show the treasure box.

    I'm in my UK farm now, hoping when I log back into the other maybe it will get kick started.
    For future reference, you can sparkle w/o using chat.
    .


    Hate coops but missing out on the benefits?  Check out "Hearts of Gold," the non-coop coop -- we leave you alone to farm your way.  No donations or group participation required.

    https://community.goodgamestudios.com/bigfarm/en/discussion/158239/just-want-to-be-left-alone-to-farm-in-peace-us1-hearts-of-gold

  • Artmaker (GB1)Artmaker (GB1) GB1 Posts: 1,495
    edited 23.03.2018
    To get to their farm you need the list on the right.  I WISH you could click someones name in chat to get to their farm but no.

    Anyway here...


    And just HOW do I get the boat goods?


    This one… everything else harvested just fine EXCEPT the ducks.  Now usually when the game hangs up like this everything is stuck but I could still replant what I harvested just fine.  Ducks stayed faded out.



    Now I did switch back and forth between farms.
    International is working fine.
    UK is working fine.
    ONLY the US one is fouled up.

    note;  after returning, then going back and forth between main and gourmet, the ducks were finally able to be harvested.
    BUT not yarnical
    and I have no clue if my shingles were ever donated or not.  
    Chat only shows up after I post something.  Even just a dot, everyone shows up, BUT not the names on the right side.


    And I'm out.   Too much stuff broken.  And always timed events running.   If it were just a matter of ok, glitchy now, I'll get it later this wouldn't be such a big deal.
    But I've lost out on the boat, and almost lost out on my HWE eggs.  
    And forget about boosting anyone else.  (I suppose I could have tried the tree, naaaa.)


    See what I do when not playing silly games.
    http://ArtmakersWorlds.com
  • artful (US1)artful (US1) US1 Posts: 6,495
    I have never used chat to get to farms. I use the coop member list by clicking on the man icon, not the chat one. Or, I go to rankings, click on their names there. From there, I go to the other farms as if I were watering trees.

    As for the jetty, well that's a hot mess, isn't it?  Looks the way my tournament dialogue did this morning.
    .


    Hate coops but missing out on the benefits?  Check out "Hearts of Gold," the non-coop coop -- we leave you alone to farm your way.  No donations or group participation required.

    https://community.goodgamestudios.com/bigfarm/en/discussion/158239/just-want-to-be-left-alone-to-farm-in-peace-us1-hearts-of-gold

  • JustMe (US1)JustMe (US1) US1 Posts: 491
    lag issues seem to be resolved except with collecting from the dog houses get error messages several times then finally will collect
  • vtkady (US1)vtkady (US1) US1 Posts: 98
    Still having problems today, matching debj's screenshots.  Still clearing cache, rebooting, etc with no luck.  Once in awhile I randomly get everything back, but then once the performance slows and kicks me off, I'm back to square 1 when I sign back in, so not really worth staying online much.  No coop tree, no chat, extremely slow collecting
    vtkady @ us 1
  • Logged in lots of times today
    Still no co-op tree
    I am the leader of hoofhearted
    We are doing a project and I cant see who is online
    I am on chrome as it is the only one I can chat on
    Michele

    Michele Leach @ en 1
  • baldwin2 (US1)baldwin2 (US1) US1 Posts: 11
    Logged in out several times today also and my coop tree is never there and hasn't been for the last few days. The way I figured out how to get mine is to click on the "Multiplayers feature" at the bottom of your screen and then go to the "Cooperative" button and "Member" button....by this time you should hear a ding and your coop tree should be there and you should see your name back in the coop. It works for me. I got nervous they kicked me out the first time :o but Paradise 2 is the best!   :)<3  I hope they fix this problem soon. Just now when I logged in there were no POP-UPs...not complaining....except I did not get my daily "gift"  hmmm
    baldwin2 @ us 1
  • IceeMimi (US1)IceeMimi (US1) US1 Posts: 136
    We still have our tree, some have reported it missing for a bit. Now our tree has turned from gold (gold league) to green and our trophy is missing from the village. Still also reporting a few lagging issues from members. Not as bad now as earlier. Exchanged some of the lag issues for the missing gold tree issue.



  • I've been having no lag the last two days and better harvesting as well. Using the stand alone Flash.

    White _Doves @ us 1           Designed & made by  farmerjohn 22 US1
  • SuzyQ22 (US1)SuzyQ22 (US1) US1 Posts: 1,472
    I have lag, off and on.


  • Michiru (GB1)Michiru (GB1) GB1 Posts: 1,239
    CM_Hunter said:
    In addition to the problems with the coop village harvesting and the cooperative window ... also now have trouble with horse tournament ranking and WWC rankings being blank. Horse timers also blank. Have changed browsers & cleared caches. This is what my coop window looks like now: members & projects are completely blank, research has only the option of 1 piece of research which is said is not done. 

    Hi deb, is this issue still occurring for you since you reported it? Is anyone else still having any issues with the chat screen, leader boards or anything like that? Or does it seem to have been better since yesterday?
    Several coopmates are also still reporting major lag issues. "Can't harvest nails, can't access boat to provide goods, and chat box not opening again" - are the other main problems.

  • My HW event won't open, my coop watering tree has disappeared, I can't contact coop members because my chatbox is blank, when I try to open my organic market my chatbox opens instead, some fields and stables will harvest, others won't and the adventurers boat won't open. And that's if it allows you to log in at all, which is hit & miss. The game is now virtually unplayable.


    Nothing has changed, still having these problems, game still virtually unplayable.
  • Tony P (GB1)Tony P (GB1) GB1 Posts: 57
    Ref blank screens on coop players, chat etc. I had same problem with IE game but hitting refresh button resolved the issue. Chrome seems ok and no lag on either.
    Nice to have something fixed quickly~Thanks
  • Alakazam (AU1)Alakazam (AU1) AU1 Posts: 44
    Its been fine yesterday but today seems to have a tiny lag with error message popping up not as bad as a couple of days ago -  but not as good as yesterday ?

    any one else notice this today  AU server is mine  ?
    Alakazam @ au 1
  • Game played fine all day yesterday. Logged on this morning, 15 min. later get the server disconnect, reconnect window. Reconnected, went about my farms, 15 min. later same thing happened. Cleared cache/flash/history, reconnected, once again. I was loading boats to go fishing, and guess what, yep same thing. I am using Chrome. I gave up for the morning. Will try again later in the day.




  • FarmerCli (US1)FarmerCli (US1) US1 Posts: 2,378
    I logged in using the Edge Browser and when trying to do the quick load of my DS Boats, the game froze and went into automatic refresh.  Can this be looked into?  It is very annoying.  Thank you.


    Photo taken by FarmerCli  (Front Porch View of Elk grazing in pasture) 2015

  • geogur (US1)geogur (US1) US1 Posts: 20
    I am experiencing lag,inability to harvest and now our coop tree is gone,chat is down and all game activity is SLOW AS A TURTLE.All coop members are listed as name, can't message anybody...
    geogur @ us 1
  • vere (GB1)vere (GB1) GB1 Posts: 20
    Guff is all I have to say. This is a perpetual mess and no one seems to be able to resolve the issues permanently  you fix one thing only for another to go wrong . If my performance at work was as bad as this I'd have been sacked :(((((((((((((((
    perpetually unhappy with your bugs and fixes
    vere @ en 1
  • artful (US1)artful (US1) US1 Posts: 6,495
    Lag was better last evening. Back in fine form this morning. Having to reconnect every time I change farms or leave the forum. Ghosting of what a farm looked like a few days ago when it's loading assets of farm. Once loaded, the farm looks like it should.
    .


    Hate coops but missing out on the benefits?  Check out "Hearts of Gold," the non-coop coop -- we leave you alone to farm your way.  No donations or group participation required.

    https://community.goodgamestudios.com/bigfarm/en/discussion/158239/just-want-to-be-left-alone-to-farm-in-peace-us1-hearts-of-gold

  • Artmaker (GB1)Artmaker (GB1) GB1 Posts: 1,495
    It's STILL messed up today.   I sent in a support ticket for what good that will do.
    I'm sure I'll get the usual "update your browser, clear cookies, clear history, stand on your head and spin counter clockwise while whistling dixi."  


    Yea NO!  Game works fine on two other servers, it's NOT on my end here.  It's befouled on THEIR SIDE somewhere.   Meanwhile I still can't get Yarnicals few gifts, had to visit my main farm three times before the apples would harvest.   Then suddenly EVERYTHING on the farm shot up blue stars.  
    It's either a really severe lag, or well… I don't know.  That wouldn't account for chat being messed up would it?

    That farm is unplayable.   
    See what I do when not playing silly games.
    http://ArtmakersWorlds.com
  • It's STILL messed up today.   I sent in a support ticket for what good that will do.
    I'm sure I'll get the usual "update your browser, clear cookies, clear history, stand on your head and spin counter clockwise while whistling dixi."  


    Yea NO!  Game works fine on two other servers, it's NOT on my end here.  It's befouled on THEIR SIDE somewhere.   Meanwhile I still can't get Yarnicals few gifts, had to visit my main farm three times before the apples would harvest.   Then suddenly EVERYTHING on the farm shot up blue stars.  
    It's either a really severe lag, or well… I don't know.  That wouldn't account for chat being messed up would it?

    That farm is unplayable.   
    @Artmaker (GB1) The team is monitoring feedback on game performance on this thread & keeping track of the various issues, it is not necessary to do support tickets for them at this time, as it is already been worked on.

    As you play on different servers, please continue to post here, any performance differences you notice between your farms, your feedback is appreciated.


    Community Guidelines | GGS TOS | How to Clear your Cache |  Click to Contact Support

    "I seek not to know the answers, but to understand the questions!" - Caine

  • Fawners (US1)Fawners (US1) US1 Posts: 436
    edited 25.03.2018


    Add this to your list of MANY bugs!!!!   Unable to water the coop trees.
Sign In to comment.