Home EN General Discussions & Questions

Lost of traces of aliens

Leahwynn (US1)Leahwynn (US1) US1 Posts: 7
I just lost ALL of the "traces of aliens" that I had collected. Counter was set back to zero when I loaded the game. WHAT happened? Now I won't be able to finish the game and get the final prize decoration, after all the work put in to it in the time left.
Leahwynn @ us 1

Comments

  • GeorgenollieUseGeorgenollieUse Posts: 1,801
    edited 14.04.2014
    Have you tried clearing both of your caches - this sometimes will make missing information reappear - directions on how to do this is in the following link

    http://en.board.goodgamestudios.com/bigfarm/showthread.php?68790-How-to-clear-the-cache
    [SIGPIC][/SIGPIC]
    Merry Christmas from GeorgenollieUse @ us 1
    and her brother, Tony, since this a picture of his tree :)
  • Wildcard999Wildcard999 Posts: 967
    edited 14.04.2014
    Something similar happened to me. I lost a token for the wheel of fortune. I had ten before the last one ended. Then when I opened the window again, the counter ticked back to nine right in front of my eyes!

    I think there might be roaming glitches abducting our game elements.

    And I've been hit by another glitch. Hummus is doing nothing for me. I've got all four of my fields doing wheat, three fields naturally produce 95 per harvest and the fourth does 100. Two of those have hummus on them and they are all showing non-hummus yields expected.

    Is there someone I can contact about all this product loss?
    Founder of the Wildcards

    Wildcards currently full.

    [SIGPIC][/SIGPIC]
    Wildcard999 @ US 1
    Wildcard999 @ WWW 1

    Personalized co-op banners available upon request; message me here or in the game.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file