Home EN Bug Reporting & Technical Issues

BigBug with the support page!

Hey,

Can someone help me?
I need to contact the support, but it doesen't work. 
In the past, at least, "reporting a player" worked, so I could report a bug through that department! But now none of them work. What should I do now that it is not possible to contact support?

I get this message again and again:

Comments

  • Uncle John (AU1)Uncle John (AU1) AU1 Posts: 8,563
    @Blossom (SKN1)  Is that from within the game ?  If so you could try reaching them from here in Forum, go to the Home page and scroll down just a bit. This seems to be working for me

       
  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,419
    edited 16.06.2021
    This sounds to me like an URL interpretation issue that is causing an error here, 

    Please try following this steps

    1) Go to https://support.goodgamestudios.com/?g=15
    2) Scroll down
    3) Fill in the support form with the appropriate details
    4) Click Send


    Make sure that, you choose the correct server, and your username is typed in as "Blossom" 


    Regards,
    Bugs Bunny
      
          
  • Blossom (SKN1)Blossom (SKN1) SKN1 Posts: 478
    BugsBunny said:
    This sounds to me like an URL interpretation issue that is causing an error here, 

    Please try following this steps

    1) Go to https://support.goodgamestudios.com/?g=15
    2) Scroll down
    3) Fill in the support form with the appropriate details
    4) Click Send


    Make sure that, you choose the correct server, and your username is typed in as "Blossom" 


    Regards,
    Bugs Bunny
    @Blossom (SKN1)  Is that from within the game ?  If so you could try reaching them from here in Forum, go to the Home page and scroll down just a bit. This seems to be working for me
    Thanks both for your answers <3 I must try again :) 
  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,419
    Thanks both for your answers <3 I must try again :) 
    Do let me know if this helped you @Blossom (SKN1)

      
          
  • Blossom (SKN1)Blossom (SKN1) SKN1 Posts: 478
    BugsBunny said:
    Thanks both for your answers <3 I must try again :) 
    Do let me know if this helped you @Blossom (SKN1)

    Try and it helps, thank you @BugsBunny <3
    I also suspect that the picture was too big and thats why it could not send it.
Sign In to comment.