Home Bug Reporting & Technical Issues

❌ Login/Connection/Performance Issues - #3

12628»

Comments

  • Ladyoz (US1)Ladyoz (US1) US1 Posts: 142
    Can't get into the game at all. First image is on Chrome, second image is on Firefox. Cleared caches, no difference. What's going on??!!!




  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,340
    edited 22.04.2021
    Can't get into the game at all. First image is on Chrome, second image is on Firefox. Cleared caches, no difference. What's going on??!!!






    This is a false positive error from AVG, kindly add bigfarm.goodgamestudios.com as an exception  or you can ignore the notice, there will be an option to proceed by ignoring it.

    There is nothing to worry about it, Anti Viruses these days produce alot of false positives.


    Also please try accessing through https://bigfarm.goodgamestudios.com

    you need to use https to use TLS which is a secure layer through which your data will be transmitted.

    Kind Regards,
    Bunny.

  • lol, even AVG thinks this game is a scam   :#

  • Ladyoz (US1)Ladyoz (US1) US1 Posts: 142
    BugsBunny said:
    Can't get into the game at all. First image is on Chrome, second image is on Firefox. Cleared caches, no difference. What's going on??!!!






    This is a false positive error from AVG, kindly add bigfarm.goodgamestudios.com as an exception  or you can ignore the notice, there will be an option to proceed by ignoring it.

    There is nothing to worry about it, Anti Viruses these days produce alot of false positives.


    Also please try accessing through https://bigfarm.goodgamestudios.com

    you need to use https to use TLS which is a secure layer through which your data will be transmitted.

    Kind Regards,
    Bunny.

    Thanks Bunny, but I wasn't the only one. On the game's FB page others were complaining of the same issue. Seems to be fixed now, though.
  • RosyStarlingRosyStarling Moderator, ModGreen Posts: 1,442
    edited 22.04.2021
    The issue was recognised and was dealt with.

    All should well now

    if it isn't let us know.

  • I've seldom had issues with connecting, but the last two days the game has been very slow and unstable.

    If I open TDW, it kicks me out of main game a lot. If I go to TDW and open main game, I get logged out of TDW. I wonder if anyone else is having the same issue(s)?
  • Twiglet (GB1)Twiglet (GB1) GB1 Posts: 1,169
    edited 13.06.2021
    I have noticed when trying to drag the farm to collect that it is not grabbing ! Also very laggy !! If i remember rightly these issues was the same ones last year at this time.
    Moved On !
  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,340
    I have noticed when trying to drag the farm to collect that it is not grabbing ! Also very laggy !! If i remember rightly these issues was the same ones last year at this time.
    Did you tried clearing the cache and see if this persists?

Sign In to comment.