Startseite Technik

nervige Nebengeräusche ✔️

mumbnon (DE1)mumbnon (DE1) DE1 Beiträge: 203
bearbeitet 28.05.2020 in Technik
Geräusche beim Betreten von Glücksrad Garage, Hafen usw. bleiben nach dem Verlassen konstant bestehen. Dies ist seit dem Update von gestern der Fall.  
Post edited by Bailey on

Kommentare

  • SirHeiny (DE1)SirHeiny (DE1) DE1 Beiträge: 652
    dito.
    Beim einloggen gibt es erst mal gar keine Geräusche. Wenn man Musik und Ton anmacht und dann die Musik wieder ausschaltet bleiben die Töne erhalten, wechseln aber nicht beim Farmwechsel.

                                                                
  • Lausblatt (DE1)Lausblatt (DE1) DE1 Beiträge: 42
    Ich schließe mich hier mal an. Auf der HF gibt es überhaupt keine Geräusche (Hühner gackern etc.) mehr, es sei denn das Boot wurde beladen, dann bleibt das Meeresrauschen da.
  • BaileyBailey Moderator, ModDarkBlue Beiträge: 11,318
    Hallo zusammen,

    könnt Ihr mir bitte folgendes beantworten:

    Welchen Browser und welche Version nutzt Ihr?
    Welche Spielversion nutzt Ihr? (zu finden oben rechts ingame in der Sprechblase mit dem "!")

    Liebe Grüße

    Bailey


  • SirHeiny (DE1)SirHeiny (DE1) DE1 Beiträge: 652
    bearbeitet 30.04.2020
    Firefox

    Version V1.2.11-build.1796 B 1 002011 S 99.1156.0 iXMLG111

    XML2822/12:47-27/4

    Ich hoffe, habe alles richtig. Ist leider etwas verschwommen und daher schwer leserlich.

    Wenn ich die Musik einschalte und dann wieder ausschalte, passen die Geräusche, bis zum nächsten Farmwechsel, wieder.



                                                                
  • Lausblatt (DE1)Lausblatt (DE1) DE1 Beiträge: 42

    Google Chrome Version 81.0.4044.129 (Offizieller Build) (64-Bit)

    Version V1.2.11-build.1796 B 1 002011 S 99.1156.0 iXMLG111
    XML2822/12:47-27/4

    Es ist wirklich sehr schwer zu lesen.
  • gela51 (DE1)gela51 (DE1) DE1 Beiträge: 658
    bearbeitet 30.04.2020
    Ich schließe mich mal an....habe den selben Effekt 

     - das wird mir im Einloggfenster angezeigt

     - und das steht ingame in der Sprechblase 

    Browser: Opera - Version siehe Signatur

    Vor dem gestrigen Update war alles korrekt !!

    Linux Mint 20 Ulyana - Opera, Version 69.0.3686.57
     Cache & Cookies werden regelmäßig gelöscht !!!
  • karabaumdrache (DE1)karabaumdrache (DE1) DE1 Beiträge: 577
    Dieselben Fehler.

    Google Chrome 
    Version 81.0.4044.129 (Offizieller Build) (64-Bit)

     
    Signatur von jonquille6 (FR1)
    Google Chrome Version 81.0 / Windows 10 64-bit
  • mumbnon (DE1)mumbnon (DE1) DE1 Beiträge: 203
    bearbeitet 30.04.2020
    Browser: Google Chrome  Version 81.0.4044.129

    V1.2.11-build1796B1002011 S 99.1156.0iXML6111[XML2822]22:47-27/4







    Doppelpost zusammengeführt | Bailey |
  • Laga (DE1)Laga (DE1) DE1 Beiträge: 688
    Chrome  - V1.2.11-build1796B1002011 S 99.1156.0iXML6111[XML2822]22:47-27/4

    Lästige bleibende Geräusche auch bei mir seit 2 Tagen. Bitte um Abhilfe.
    Ist das bereits weitergeleitet?


  • ringgi23 (DE1)ringgi23 (DE1) DE1 Beiträge: 64
    Hallo zusammen
    Bei mir das Selbe.
    Firefox -V1.2.11-build1796B1002011 S 99.1156.0iXML6111[XML2822]22:47-27/4

  • William Wallace (DE1)William Wallace (DE1) DE1 Beiträge: 2,224
    bearbeitet 01.05.2020
    Hallo zusammen,

    ich möchte den BUG mal etwas konkretisieren.

    Loggt man sich in das Spiel ein hat man alle Hintergrundgeräusche bis auf das Gackern der Hühner und / oder das Muhen der Kühe. Das scheint es gar nicht mehr zu geben.

    Wechselt man dann z.B. auf die Pferde Ranch hat man danach das Wiehern der Pferde auf allen Farmen, sogar auf der  temp. Farm. und im Dorf.
    Oder wechselt man nach einloggen auf die Tiefsee hat man auf allen Farmen, auch temp. Farm das Möwengeschrei auch im Dorf.

    Allein durch Farmwechsel lässt sich das nicht beheben.
    Man muss komplett raus und wieder neu rein. Ist aber keine Lösung.

    @ Mods
    Ich editiere morgen meine Versionen hier rein. Sind gerade nicht zur Hand.


    Windows / WIN 10 Pro
    8 GB RAM
    Post edited by William Wallace (DE1) on

    William [email protected] Du hast Interesse an unserem Bündnis ? Klick mich
  • Gunner (DE1)Gunner (DE1) DE1 Beiträge: 9
    Hab das selbe Problem,

    Google Chrome ist auf dem neuesten Stand.
    Version 81.0.4044.129 (Offizieller Build) (64-Bit)




  • Laga (DE1)Laga (DE1) DE1 Beiträge: 688
    bearbeitet 01.05.2020
    Hallo,
    ist das nun so ein schwerwiegender Fehler?
    Ich habe diese (nervigen) Töne eh nicht an, ich höre nebenbei lieber Musik und Nachrichten, für mich deutlich schöner und wichtiger.
    Also: 2 Klicks auf Töne und Musik aus = Problem behoben.
    In diesem Sinne einen schönen Abend allen :-))
    Darüber wollen wir hier garnicht diskutieren. Das ist für die hier schreibenden Spieler ein Bug. 

    Meine Frage, ob das Problem weitergeleitet wurde, ist natürlich nicht beantwortet worden!!!


    Doppelpost zusammengeführt | Bailey |
  • kosta1955 (DE1)kosta1955 (DE1) DE1 Beiträge: 162
    bearbeitet 01.05.2020
    bei mir auch seit 2 tagen
    habe firefox
    achja,gibts wirklich welche die ohne ton spielen,hätte ich nicht gedacht
  • Carolyn158 (INT1)Carolyn158 (INT1) INT1 Beiträge: 3,633
    Laga (DE1) schrieb:

    Meine Frage, ob das Problem weitergeleitet wurde, ist natürlich nicht beantwortet worden!!!
    Wenn neben dem Titel des Threads der blaue Pfeil erscheint wurde der Bug weitergeleitet. Das ist IMO Antwort genug. ;)
    Gott, gib mir die Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann,
      den Mut, Dinge zu ändern, die ich ändern kann,
      und die Weisheit, das eine vom anderen zu unterscheiden.

    Die Welt geht, wie sie will und nicht, wie Du oder ich es gerne hätten.


    Windows 10
  • salem1 (DE1)salem1 (DE1) DE1 Beiträge: 6
    ich hab seit heute morgen die falsche Tonspur auf der Haupfarm da rufen grad die Möwen von der Angelseite wobei die Pflanz-und Erntegeräusche da sind wo sie hingehören lg und ein schönes WE
    salem1 @ de 1
  • Ego13 (INT1)Ego13 (INT1) INT1 Beiträge: 23
    habe gedacht nach der Traumfarm wärs gut - ist es aber nicht.
    Auch bei mir ewiges Pferdegeschnaufe und Getrampel oder Meeresrauschen.
    Google Chrome ist auf dem neuesten Stand.
    Version 81.0.4044.129
  • Laga (DE1)Laga (DE1) DE1 Beiträge: 688
    Immer noch das Meeresrauschen als Ton! :|

  • fump (DE1)fump (DE1) DE1 Beiträge: 174
    Ich habe seit Tagen das Problem, dass es auf meiner Farm nicht mehr gackert und Muhhht.
    Es herrscht Stille, nur die Klickgeräusche hört man. Wenn ich auf das Boot oder in den Stall klicke bleiben die Meeres- und Stallgeräusche.
  • schutzteufelin (DE1)schutzteufelin (DE1) DE1 Beiträge: 735
    fump (DE1) schrieb:
    Ich habe seit Tagen das Problem, dass es auf meiner Farm nicht mehr gackert und Muhhht.
    Es herrscht Stille, nur die Klickgeräusche hört man. Wenn ich auf das Boot oder in den Stall klicke bleiben die Meeres- und Stallgeräusche.

    Moin Moin,
    ist bei mir das Selbe. Habe den neuesten Firefox (update vor wenigen Minuten).
    Das Muhen und Gackern funzt, wenn man kurz die Musik spielen lässt und sie wieder abstellt.
    Die Spielversion ist die gleiche, wie bei den anderen schon genannten.



  • kosta1955 (DE1)kosta1955 (DE1) DE1 Beiträge: 162
    was wird nun damit?
    ich will doch nur meine normalen farmgeräusche wieder(die eigentlich auch zu einer farm gehören). :/

  • Gunner (DE1)Gunner (DE1) DE1 Beiträge: 9
    Was ist jetzt,passiert hier noch was?
    Lange spiele ich nicht mehr hier ohne Ton.
  • MK83 (DE1)MK83 (DE1) DE1 Beiträge: 15
    bearbeitet 14.05.2020
    den Fehler habe ich auch
    ich klick dann immer auf die "Musik An/Aus" in der Einstellung ... und wenn das Gedudel ertönt, schalte ich die Musik wieder ab o:)  ... und schon hört man Gegacker

    Schiff beladen, Glücksraddrehen ... gibts wieder rauschen ....  klick ich wieder "Musik An/Aus"

  • chris542 (DE1)chris542 (DE1) DE1 Beiträge: 35
    selbes Problem
    nervt einfach nur, immer Musik an und aus zu schalten
  • Gunner (DE1)Gunner (DE1) DE1 Beiträge: 9
    Danke,
    Ton läuft wieder.
  • ringgi23 (DE1)ringgi23 (DE1) DE1 Beiträge: 64
    Guten Morgen zusammen
    Vielen Dank, dass die Geräusche wieder da sind wo sie "hingehören". Jetzt gefällt es mir wieder.

    Wünsche allen einen schönen Tag

    LG ringgi

  • YuumiYuumi Moderator, ModDarkBlue Beiträge: 931
    Howdy Farmer,

    dann mach ich hier auch einmal zu. Der Fehler ist behoben! :)

    Meow,
    Yuumi
Diese Diskussion wurde geschlossen.