Startseite› DE› Technik

Humuswunder und Amphibienboot funktionieren nicht đź’­

vaiterenc (DE1)vaiterenc (DE1) DE1 Beiträge: 443
bearbeitet 29.06.2019 in Technik

Ich habe versehentlich im Meinungs-Threat gepostet, also nochmals hier:

Mein Amphibien-Boot funktioniert nicht. Es werden nur die tatsächlichen Goldfische gezählt, aber der Booster mit 50 % ist völlig unwirksam. Bei Oleg wird mir zwar während dem Fischen die erhöhte Menge angezeigt, beim Ernten sind es aber nur Fische ohne Booster. Ich habe das  auch geprüft, denn die tatsächlich dazugerechnete Anzahl der Goldfische scheint ja im Event-Fenster auf. (Neustart, C+C leeren etc. nutzen nichts)
Ich hatte jetzt 4 mal hintereinander dasselbe Problem und es besteht weiterhin. Hat noch jemand dieses Phänomen ?

 

Mittlerweile funktioniert auch mein Humuswunder nicht mehr.

Meine Stapler sind nutzlos, egal wie ich sie hochfahre (ob mit Urkunden, DĂĽnger, Gold).

Post edited by Bailey on

Beste Antwort

Antworten

  • Eponine (DE1)Eponine (DE1) DE1 Beiträge: 1,364
    bearbeitet 18.06.2019
    An sich sollte das aber bei 50% beim Selbstangeln 2 Fische geben... hm.

    Das mit den Fischen bei Oleg ist ein Anzeigefehler, bin ich draufgekommen. An sich fängst Du bei 45 Minuten 5 Goldfische. Wenn Du Oleg losschickst und der Booster läuft, dann zeigt Big Farm in der Auswahl 8 Goldfische. Wenn Du das auswählst und dann ein Mouseover auf Oleg machst, zeigt Dir das 12 Goldfische, das scheint aber ein Anzeigebug zu sein. Ich hab da mit einem Moderator schon hin- und hergeschrieben deswegen. Ernten tut man wieder 8 Goldfische, die landen aber auch in meinem Glas.

    Das ist so ein bisschen doppelt gemoppelt kommt mir vor. Eventuell existiert dieser Anzeigefehler ja auch bei den anderen Farmmaschinen?

    *schnappt sich ein StĂĽck Torte und reicht vaiterenc auch ein StĂĽck Torte sowie eine Tasse Kaffee rĂĽber*
Anmelden, um zu kommentieren.