bug-fundstücke

silberfee47 (DE1)silberfee47 (DE1) Beiträge: 192DE1
Pferde-ranch
mine aktiv - reitbahn aktiv - auf der "hauptseite" wird die ranch nicht angezeigt. (erst beim besuch der ranch - bleibt dann bis zum schließen des spieles.


gleiches war bei der Angelregion.  -   hier allerdings wird nur ab und an was angezeigt !
 im bild: schiffe mit  0,5 h und 1,5 h , die nicht angezeigt werden. 

Bio-Markt
kunden werden bedient, rennen weg -vermutlich nach hause- aber das schild (also das, was die gekauft haben) bleibt noch ein weilchen "stehen".  .... so kann man "nachhaltigkeit" auch definieren... ^^  (einen screen konnte ich noch nicht machen, ich war zu langsam mit dem denken, da ich das jedes mal faszinierend finde) - werde es sobald als möglich nachholen.



ich hoffe ich konnte euch ein wenige helfen....
die meisten Menschen sind unbestechlich - manche nehmen nicht einmal Vernunft an. 


win10 - Google chrome - HTML - cache wird autom. geleert


Kommentare

  • silberfee47 (DE1)silberfee47 (DE1) Beiträge: 192DE1
    ach ja... sorry - das wichtigste überhaupt.... total irritierend ::::



    glitzer .... auf dem bild sieht man die glitzer deutlich von "tanuki".  insbesondere, da es farblich hervorsticht. aber wehe es wurde  innerhalb der reihe  beglitzert.... achherrjeee... lol
    glitzer  verschwindet, obwohl beglitzert wurde - und wenn in einer reihe 3-4 beglitzert wurden  hängt das ganze immer "beim nachbarn"  nur nicht auf dem feld. - also alles ein wenig durcheinander. schwierig wird es, wenn man sich die beglitzerten felder aufheben möchte und nur die leer felder ernten.... bei einer 10er reihe mehr als unübersichtlich. 
    liebe grüsse
    die meisten Menschen sind unbestechlich - manche nehmen nicht einmal Vernunft an. 


    win10 - Google chrome - HTML - cache wird autom. geleert


  • Bunnydeluxe84 (DE1)Bunnydeluxe84 (DE1) Beiträge: 159DE1
    das mit der fehlenden Anzeige habe ich schon seit Monaten

    es betrifft bei mir immer, die Pferdefarm, das Boot, und die Angelregion
    wenn man dann alle Farmen besucht hat, dann steht dort wieder eine Zeit
    aber sobald man sich neueinloggt, ist dort wieder überall nur ein Strich


    und das die falschen Zeiten auf der Blumenfarm und der Angelregion angezeigt werden, ist schon ewig und 3 Tage so bei mir
    bei mir tritt das immer auf, wenn in der Angestation was fertig ist oder kurz davor ist
  • Lambee (DE1)Lambee (DE1) Beiträge: 1,066DE1
    Bei mir fehlt die Anzeige meistens bei der Pferde-Ranch und manchmal bei Barnacle's Boot und das mit der verschobenen Ernte-Anzeige nach Vergabe von Feinis ist total nervig, weil man sich leicht "verklicken" kann, besonders, wenn kleine Gebäude und Produktionsstätten eng beieinander stehen. Ich hoffe sehr, dass dass noch geändert wird!
  • BaileyBailey Beiträge: 10,598Moderator, ModDarkBlue
    Hallo @silberfee47 (DE1)

    das die Anzeige rechts nicht stimmt, ist schon lange bekannt (schon von vor html):

    https://community.goodgamestudios.com/bigfarm/de/discussion/173965/timer-und-ernte-stimmt-nicht-ueberein-️#latest

    Der Fehler mit dem "verschwindenden" Glitzer sowie die verschobene "fertige Ernte" Anzeige sind bereits weitergeleitet. Der "verschwundene" Glitzer ist nach einem Farmwechsel wieder da, es handelt sich hier um einen Anzeigefehler.

    Wegen der stehenbleibenden Anzeige beim Bio-Markt, wenn die Kunden bedient wurden, da bräuchten wir bitte einen Screenshot inkl. Fehlermeldung in einen eigenen Thread, damit wir das weiterleiten können. Bei mir z.B. taucht dieser Fehler nicht auf.

    Liebe Grüße

    Bailey





  • window03 (DE1)window03 (DE1) Beiträge: 372DE1
    Bei der Tiefsee sprudeln  z. Zt. wieder Thunfische, wenn ich zb Hummer entlade. Diese werden aber nicht zum Bestand dazu gezählt.
    Ist der Bug auch bekannt? 
  • ChezMimi (DE1)ChezMimi (DE1) Beiträge: 2,511DE1
    Es ist kein Bug und es sind auch keine Thunfische, sonder Fische, die für die WWM zählen (Angel).
        
  • window03 (DE1)window03 (DE1) Beiträge: 372DE1
    Es ist kein Bug und es sind auch keine Thunfische, sonder Fische, die für die WWM zählen (Angel).
    Danke :) , ist mir nicht aufgefallen, da mich die WWM nicht so wirklich interessiert. Und ich habe den Thunfisch mit Kabeljau verwechselt. :(
  • fourpaws (DE1)fourpaws (DE1) Beiträge: 597DE1

    Bio-Markt
    kunden werden bedient, rennen weg -vermutlich nach hause- aber das schild (also das, was die gekauft haben) bleibt noch ein weilchen "stehen".  .... so kann man "nachhaltigkeit" auch definieren... ^^  (einen screen konnte ich noch nicht machen, ich war zu langsam mit dem denken, da ich das jedes mal faszinierend finde) - werde es sobald als möglich nachholen.

    Also, den Fehler kann ich bestätigen. Allerdings verschwindet das Schild....wahrscheinlich, sobald der Kunde sich "in Luft auflöst". Ist also wohl auch nur ein Anzeigefehler.
    fourpaws @ de 1
  • Lambee (DE1)Lambee (DE1) Beiträge: 1,066DE1

    Seit ein paar Tagen komme ich manchmal nicht mehr aus dem Vollbildmodus heraus (es passiert nicht immer, aber auf verschiedenen Haupt-Farmen). Wenn ich den Button klicke, passiert rein gar nichts und dann bleibt mir nur die "Esc" Taste, um zu wechseln. Leider konnte ich bislang kein Muster erkennen.

  • FelixTheXthFelixTheXth Beiträge: 1,191Moderator, ModDarkBlue
    Hallo zusammen!

    Dieser Thread hier ist nicht als ein Sammelsurium für unterschiedlichste Bugs gedacht. Wir benötigen bitte pro Bug eine eigene Diskussion und nicht nur einzelne Beiträge in einem großen Sammelthread.

    Gruß,
    Felix
Diese Diskussion wurde geschlossen.