Startseite DE Technik

Naschfarm ➡️

ryecatcher61 (DE1)ryecatcher61 (DE1) DE1 Beiträge: 1,010
bearbeitet 20.09.2018 in Technik
Hallo, nach dem update kann ich auf der naschfarm nur noch die saaten sähen, die ich vorher hatte, also über den wiederholungsknopf, in meinem fall sind das zuckerrüben...

da ich aber etwas anderes einsähen wollte, ging ich auf den button, mit dem man die saat ändern kann, in dem fall sollten es trauben werden..

da ging aber nix, es ging ein fenster auf, das mir mitteilte, dass im moment keine eventsaaten zur verfügung stehen

erste hilfe hab ich gemacht...
Post edited by Bailey on
  1.  
«1

Kommentare

  • Mariechen62 (DE1)Mariechen62 (DE1) DE1 Beiträge: 237
    Hallo das gleiche Problem ist auf spielen.de, da werden die Saaten von der Fußball WM angezeigt :)
  • Roterstern (DE1)Roterstern (DE1) DE1 Beiträge: 293


    diese Meldung bekomme ich auf der Naschfarm, wenn ich auf den Zuckeracker säen will.
    Roterstern @ de 1
  • Käfer ösi (DE1)Käfer ösi (DE1) DE1 Beiträge: 38
    Das selbe Problem haben wir auch . Schade das immer irgendein anderes Problem
    einem nach jedem Hotfix nervt .
    LG
  • Habe das selbe Problem.
  • schaefchen0510 (DE1)schaefchen0510 (DE1) DE1 Beiträge: 3
    Ich ebenfalls...es nervt!
  • maxi77 (DE1)maxi77 (DE1) DE1 Beiträge: 147


    nach dem update kann ich keine Saaten mehr anbauen, mein Schiff, dass ich noch beladen wollte ist auch weg. Und nun???
    maxi77 @ de 1
  • BaileyBailey Moderator, ModDarkBlue Beiträge: 12,602
    Hallo zusammen,

    um den Fehler richtig weiterleiten zu können benötigen wir bitte folgende Infos von Euch:

    Mit welchem Browser (und Version) spielt Ihr?
    Spielt Ihr auf dem Hauptserver oder auf der Partnerseite?
    Spielt Ihr mit html5 oder flash?
    - Wenn Ihr mit html5 spielt, tritt der Fehler immer noch auf wenn Ihr auf flash wechselt?
    Habt Ihr cache und cookies schon gelöscht?

    Liebe Grüße

    Bailey
  • Käfer ösi (DE1)Käfer ösi (DE1) DE1 Beiträge: 38
    Google Chrome Version 69
    Funktioniert nicht auf HTML und auch nicht auf flash
    Gespielt wird am Hauptserver
    Alles gelöscht
  • maxi77 (DE1)maxi77 (DE1) DE1 Beiträge: 147
    spiele mit flasch
    ansonsten alles gelöscht
    maxi77 @ de 1
  • ryecatcher61 (DE1)ryecatcher61 (DE1) DE1 Beiträge: 1,010
    bearbeitet 20.09.2018
    cache und cookies gelöscht

    chrome, version 69, 32 bit

    jetzt.spielen

    flash

    1.  
  • Rüd69 (DE1)Rüd69 (DE1) DE1 Beiträge: 67
    Microsoft Edge...aktuelle Version
    Hauptserver
    beides… zuerst auf HTML, dann auf FLASH - funktioniert bei beiden nicht
    ja, tritt auf
    Cookies und Caches gelöscht

  • ronja rübe (DE1)ronja rübe (DE1) DE1 Beiträge: 114
    DASSELBE PROBLEM BEI FIREFOX;HAUPTSERVER;ALLES GELÖSCHT  , KEINE ÄNDERUNG
  • schnappi1 (DE1)schnappi1 (DE1) DE1 Beiträge: 29
    Bei mir geht´s auch nicht. Spiel mit Firefox.
    Auch nach aktualisieren usw. geht Nichts.

  • BaileyBailey Moderator, ModDarkBlue Beiträge: 12,602
    bearbeitet 20.09.2018
    Hallo zusammen,

    der Fehler wurde weitergeleitet. 

    Vielen Dank für die zusätzlichen Informationen.

    Liebe Grüße

    Bailey
  • brummel biene (DE1)brummel biene (DE1) DE1 Beiträge: 94
    ich spiel über Opera es ist Hmtl Cache gelöscht
  • Taliara (DE1)Taliara (DE1) DE1 Beiträge: 115
    Google Chrome und Flash, Äcker gehen auch bei mir nicht auch wenn ich zu HTML wechsel
    Taliara @ de 1 Windows 7 Google Crome
  • Mariechen62 (DE1)Mariechen62 (DE1) DE1 Beiträge: 237
    und jetzt müßen meine mitspieler auch noch spanisch lernen weil alles in spanisch steht, dafür können sie in vollbild schreiben und ja cookies und cache geleert + neustart und richtige version ect.
  • hallo ich habe auch das problem nichts mehr säen zu können UND !!!! bevor ihr schreibt habe cache und cookies gelöscht MEHRMALS !! und ich spiele flash
    v
  • Alexander Simon (DE1)Alexander Simon (DE1) DE1 Beiträge: 424
    Ich habe dieses Problem auch. 
    Alle  Spieler, mit denen ich geredet habe und bei denen dieser Bug aufgetaucht ist, hatten Rüben als letztes angepflanzt. Bei den anderen scheint es zu gehen. Was habt ihr denn als letztes angepflanzt?

    könnte es damit zusammen hängen, dass bei den Eventsaaten ja auch Zuckerrüben dabei sind?
             
  • ryecatcher61 (DE1)ryecatcher61 (DE1) DE1 Beiträge: 1,010
    gute idee..das könnte es sein, bei mir waren es auch rüben, die ich auf dem acker hatte und die ich jetzt in dauerschleife produzieren muss, weil sie das einzige sind, das sich noch über den button mit der letzten saat anwerfen lässt...

    und in verbindung mit dem oktoberfest könnte das dem spiel ein wenig kopfzerbrechen machen;)
    1.  
  • kalliy (DE1)kalliy (DE1) DE1 Beiträge: 72
    ich habe das gleiche problem,kann nur noch die letzte saat machen
    kalliy @ de 1
  • dasMariechen (DE1)dasMariechen (DE1) DE1 Beiträge: 841
    bei mir tritt der fehler nun auch auf. kann auch nur noch über letzte saat arbeiten. werde im zuckerrohr bzw im zucker versinken. lach
                   
              aktive spieler, die das ganze als spiel betrachten, sind uns herzlich willkommen. wir sind kein "kampfbündnis".
  • bauersfrau2 (DE1)bauersfrau2 (DE1) DE1 Beiträge: 3
    Bei mir geht es auch nicht. Toll, da hat man sich ins Zeug gelegt und wird nun zwangsweise gestoppt. Ich hab immer über vieles hinweggesehen, aber es macht bald keinen Spaß mehr zu spielen.
  • Roterstern (DE1)Roterstern (DE1) DE1 Beiträge: 293
    Ich habe dieses Problem auch. 
    Alle  Spieler, mit denen ich geredet habe und bei denen dieser Bug aufgetaucht ist, hatten Rüben als letztes angepflanzt. Bei den anderen scheint es zu gehen. Was habt ihr denn als letztes angepflanzt?

    könnte es damit zusammen hängen, dass bei den Eventsaaten ja auch Zuckerrüben dabei sind?

    Bei mir war die letzte Saat Zuckerrohr. Jetzt gibt es nur noch Zuckerrohr - oder Fehlermeldung.
    Roterstern @ de 1
  • carlacolumna (DE1)carlacolumna (DE1) DE1 Beiträge: 119
    Genau wie alle Anderen habe auch ich das Problem, dass ich auf der Naschfarm nur noch die letzte Saat aussäen kann :-(

    MfG
    Carlacolumna
  • Willi27 (DE1)Willi27 (DE1) DE1 Beiträge: 1,581
    Überlege, woran es liegen kann.... Ich habe es bisher nicht, spiele Chrome 69 (Hauptserver). Bin Gestern mit Flash raus, heute automatisch mit Flash wieder rein. Zwischendurch nicht auf HTML5 gewechselt und Cache und Cookies nicht gelöscht.
    Und ich werde daran auch nichts ändern, am Ende gabel ich den Bug doch noch auf. Ich bleibe mal schön auf Flash und lösche den Cache nicht.
    Willi27 @ de 1

    Farming Friends haben Plätze frei für nette, aktive Farmer ab Lev. 30


  • Alexander Simon (DE1)Alexander Simon (DE1) DE1 Beiträge: 424
    In meinem BN haben sich jetzt auch noch Mitglieder gemeldet, die auch keine Rüben angepflanzt hatten.
    Scheinbar sind doch alle Saaten betroffen.
             
  • Muggel2 (DE1)Muggel2 (DE1) Beiträge: 115
    Selbes Problem. 
    Browser: Chromium, Firefox, Tor
    Cache/Verlauf gelöscht
    Spiele  auf Flash

    Ich ironiere solange, bis ich zum Sarkasmus komme :)                                                  Muggel2 @ de 1
  • Conny troll (DE1)Conny troll (DE1) DE1 Beiträge: 1,191
    bekommt ihr das heute noch in den Griff oder nicht oder heißt es tut uns leider bekommen den Fehler nicht behoben müsst ihr diesmal mit durch
  • BaileyBailey Moderator, ModDarkBlue Beiträge: 12,602
    Hallo zusammen,

    ein kurzes Update: 

    GGS arbeitet bereits an der Behebung des Problems.

    Liebe Grüße

    Bailey
Diese Diskussion wurde geschlossen.