Startseite Diskussionen und Fragen

Performance Probleme - Spieler Feedback benötigt

169

Kommentare

  • Ulf2018 (DE1)Ulf2018 (DE1) DE1 Beiträge: 54
    Sehr witzig auch, dass die Betreiber Event's starten, solange Big Farm weiterhin kaputt ist. Ich nehme zur Zeit an keinem Event teil oder mache Quest's (Aufgaben), weil einige Sachen nicht gezählt, gut geschrieben, verschwinden oder abgebrochen werden.

    Ich hatte eine Quest, wo ich Milch spenden sollte. Mir fehlte nicht mehr viel und es gab auch keine zeitliche Begrenzung. Als ich die Milch-Quest abschließen wollte, war diese auf einmal nicht mehr da und konnte mir auch die Belohnung nicht holen. Sehr schade.
  • Ulf2018 (DE1)Ulf2018 (DE1) DE1 Beiträge: 54
    So, Anmeldung war heute nach zwei Versuchen erfolgreich. Alles läuft wieder ganz normal und wird auch angezeigt.

    Ich habe gestern Eier gesucht und auch alle erfolgreich gefunden. Leider kann ich heute keine neuen Eier suchen, obwohl neuer Tag. Das Oster-Event wurde nach Tageswechsel NICHT resetet. :/

    Wann werden denn die Eier für den heutigen Tag verteilt?
  • Willi27 (DE1)Willi27 (DE1) DE1 Beiträge: 1,571
    bearbeitet 26.03.2018
    14 Uhr; sind immer 24 Std. bis neue Eier auftauchen.
    Ist gestern, soweit ich weiß, um 14 Uhr gestartet.
    Willi27 @ de 1

    Farming Friends haben Plätze frei für nette, aktive Farmer ab Lev. 30


  • Tahnee (DE1)Tahnee (DE1) Beiträge: 75
    bearbeitet 26.03.2018
    Performance 26.3.:

    Einstieg hat heute problemlos geklappt - Tagesbonus wurde erstmals wieder angezeigt.
    Spiel läuft bislang problemlos.

    Ich sag mal danke, dass offenbar am Wochenende doch am Problem gearbeitet wurde :)

    edit: Zeitanzeige für die Blumenfarm funktioniert nicht korrekt
  • rschmidt (DE1)rschmidt (DE1) DE1 Beiträge: 273
    Das Spiel ist heute sehr träge und beim Ernten passiert es außerdem häufig, dass das Spiel einfriert und man sich neu einloggen muss.
    Außerdem ist die Ankündigungsanzeige den Bündnismeisterschaft leer. Man kann keine Einstellungen wählen.
    rschmidt @ de 1
  • Biwi (DE1)Biwi (DE1) DE1 Beiträge: 330
    Bei mir läuft das Spiel mit Win10 und Google Chrome. Jedoch das Fleißevent, nach Jasminernte gestern hat nicht mehr weiter getan. Erst als ich Gold investierte lief es wieder. Wird mir das Gold refundiert???
  • SchmiddyGirl (DE1)SchmiddyGirl (DE1) DE1 Beiträge: 122
    Hallo zusammen,
     bei mir läuft das Spiel zur Zeit super :)  Es hat sich was getan.
    Ich sage danke schön



  • qwert9 (DE1)qwert9 (DE1) Beiträge: 1
    Hallo,
    bei mir läufst genauso gut und schlecht wie vorher, allerdings konnte ich die Ostereier nur gestern suchen. Heute  sieht man nur den Stand von gestern. Leider!
    Freue mich, wenn Ihr es beheben könnt.
    Grüße
  • Tosca1169 (DE1)Tosca1169 (DE1) Beiträge: 36
    qwert9 (DE1) schrieb:

    ... allerdings konnte ich die Ostereier nur gestern suchen. Heute  sieht man nur den Stand von gestern. Leider!

    Die neuen Ostereier kannst Du immer ab ca. 14:00 Uhr suchen.
    Spiel läuft bei mir bereits nach dem ertsen Login Versuch.
  • Schorsch (DE1)Schorsch (DE1) DE1 Beiträge: 92
    Bei mir geht nur die Hauptfarm, wenn ich auf eine andere Farm (Schlemmer, Blumen, Pferde usw.) will geht das nicht. Wenn ich den Chat auf groß stelle Sehe ich keinen Text. Beim Support kam ich auch nicht rein.
    Schorsch @ de 1
  • trüffel (DE1)trüffel (DE1) DE1 Beiträge: 13
    Bei mir stimmt was nicht mit den Produktionskosten   sind  auf immer wechselnden Farmen verkehrt angegeben , heut auf der Hauptfarm statt  - 74 plötzlich auf + 20 
    super " ick freu mir " hoffe ihr bekommt das gesamte spiel bald wieder richtig hin 
  • Ulf2018 (DE1)Ulf2018 (DE1) DE1 Beiträge: 54
    Ich habe nach 14 Uhr Eier gesucht, hatte aber das Gefühl, dass die Eier nicht alle auf ein mal geladen wurden. Keine Eier-Probleme hatte ich auf der Hauptfarm. Im Bündnis-Dorf tauchten einige Eier nach längeren Aufenthalt auf und nach dem zweiten Besuch des Dorfes.

    Auf den andren Farben wurden die Eier auch erst langsam geladen.
  • SirHeiny (DE1)SirHeiny (DE1) DE1 Beiträge: 662
    Die Eiersuche war eine Katastrophe. Ich war mehr mit einloggen, inklusiv Spielername und Passwort, als mit suchen beschäftigt.
    Jetzt läuft es anscheinend wieder etwas besser.

                                                                
  • Tammy27 (DE1)Tammy27 (DE1) DE1 Beiträge: 120

    Na super, seit einer halben Stunde komme ich nicht mehr auf meine Inselfarm.

    Werde immer wieder rausgeworfen.

    Somit kann ich nicht ernten und auch nicht mehr pflanzen.

    Die war viel zu teuer um sie jetzt einfach mal links liegen zu lassen.

    GGS ich möchte bitte auf meine Insel. MACHT  ENDLICH  WAS.      DANKE

  • Ulf2018 (DE1)Ulf2018 (DE1) DE1 Beiträge: 54
    Vor dem Fix heute Nachmittag lief bei mir alles super. Jetzt nach dem Fix ist alles wieder kaputt. Großer Chat ist leer, Zeitverzögerungen beim Ernten, Reaktionen beim Verkaufen und Schiff beladen erst nach Wechsel der Farm.

    Der Fix war Schrott und hat den alten Zustand nach dem Serverwechsel wieder hergestellt.
  • Gut Landluft (DE1)Gut Landluft (DE1) DE1 Beiträge: 8,738
    es scheint noch immer nicht bei allen zu funktionieren, ich hab folgende Nachricht bekommen:

    "Pflicht"Missi gestartet. WB. So viel gesammelt, dass ich ablegen konnte. Abgelegt.
      
    Hund auf der HF absammeln (XP) wollen, aber alles ergraut.
    Felder nicht anklickbar, wo man den Hund trainiert. Ausgeloggt. Eingeloggt. Hund trainieren geht.

    Mission, die noch etwa 10 - 15 Minuten laufen sollte, VÖLLIG weg! So, als würde kein laufen. Waren natürlich auch weg. Der benutzte Humus auch...



    Win10 (64 bit) mit  SRWareIron Version 90.0.4600.0 (Offizieller Build) (64-Bit)
  • Roterstern (DE1)Roterstern (DE1) DE1 Beiträge: 274
    Seit heute Nachmittag fällt mir auf, daß ich alle paar Minuten aus dem Spiel fliege, wenn ich irgendwo auf "okay" geklickt habe, oder ein Schiff weggeschickt habe.
    Wenn ich gesät oder geerntet habe, egal was.

    Plötzlich kriege ich den grünen Bildschirm und muß wieder und wieder neu einloggen. Es nervt.


    Roterstern @ de 1
  • Eponine (DE1)Eponine (DE1) DE1 Beiträge: 1,364
    Okay, ich glaube, das gehört zu den Performance Problemen.

    Hier entlang bitte:
    https://community.goodgamestudios.com/bigfarm/de/discussion/175453/performance-probleme-spieler-feedback-benoetigt#latest

    Hier wird sehr von verzögertem Laden berichtet. Bei Dir dürfte es da irgendwo hängen bleiben. Die CM hat den Thread auch im Auge, da eben vermehrt solche Probleme seit dem Umzug auftreten.

  • Meljona2710 (DE1)Meljona2710 (DE1) Beiträge: 231
    Bei mir ist alles noch genauso schlecht wie voher..ernten , anstellen alles dauert ewig und läuft in Zeitlupe. Missionen kann ich nicht spielen, da alles beendet ist, bevor ich was abgeben kann. Schreiben von Pns oder im Chat ist gar nicht möglich. Dauert alles seeehr lange. Also bei mir hat sich leider nix geändert. >:)>:)
  • huhu01 (DE1)huhu01 (DE1) DE1 Beiträge: 2,537
    bearbeitet 28.03.2018
    Bei mir ebenfalls, einloggen immer noch sehr häufig erst nach mehreren Versuchen möglich.
    Bild friert ein bei bestimmten Aktionen (nach wie vor beim Pferdetraining, Pferdepflege, und auch bei der tiefsee)

    Im Edge ist es einigen nicht möglich die Schiffe mit gedrückter shift taste zu beladen, man fliegt sofort raus.
    Im Mozilla ist das spielen völlig unmöglich, kein zoom möglich, extem langsam!
    Das gleiche gilt bei mir für Google Chrome, Iron, und Seamonkey.
    Im Thunderbird und Opera geht es einigermassen zu spielen, jedoch auch hier nach einigen Farmwechseln oder aktionen wie Bäume gießen, Tiefseeschiffe beladen, missionen spielen usw. ... ist ständiges neu einlogen nötig da ansonsten nichts mehr geht. Überspringen mit Gold ist völlig sinnlos da es ewig dauert bis die Aktion ausgeführt wird.

    Wird hier noch an einer Lösung gearbeitet oder bleibt das jetzt so?
  • LeoneLeone Guest Beiträge: 1,211
    Guten Morgen Leute,

    ich frag mal wie der Stand der Dinge da ist :)

    Gruß
    Leone
  • stummelline (DE1)stummelline (DE1) DE1 Beiträge: 254
    Bei mir funktioniert seit dem letzten Update alles wieder normal. Keine Probleme und ich hoffe, es bleibt so.

                                                       Thanks Anjea(FR1)
  • rschmidt (DE1)rschmidt (DE1) DE1 Beiträge: 273
    huhu01 (DE1) schrieb:
    Bei mir ebenfalls, einloggen immer noch sehr häufig erst nach mehreren Versuchen möglich.
    Bild friert ein bei bestimmten Aktionen (nach wie vor beim Pferdetraining, Pferdepflege, und auch bei der tiefsee)

    Im Edge ist es einigen nicht möglich die Schiffe mit gedrückter shift taste zu beladen, man fliegt sofort raus.
    Im Mozilla ist das spielen völlig unmöglich, kein zoom möglich, extem langsam!
    Das gleiche gilt bei mir für Google Chrome, Iron, und Seamonkey.
    Im Thunderbird und Opera geht es einigermassen zu spielen, jedoch auch hier nach einigen Farmwechseln oder aktionen wie Bäume gießen, Tiefseeschiffe beladen, missionen spielen usw. ... ist ständiges neu einlogen nötig da ansonsten nichts mehr geht. Überspringen mit Gold ist völlig sinnlos da es ewig dauert bis die Aktion ausgeführt wird.

    Wird hier noch an einer Lösung gearbeitet oder bleibt das jetzt so?

    Kann ich alles nur so bestätigen, sehe aber einen Zusammenhang in der Windows-Version.
    Mit Windows 10 wie oben beschrieben, mit Windows 8.1 funktioniert alles.
    rschmidt @ de 1
  • Tosca1169 (DE1)Tosca1169 (DE1) Beiträge: 36
    bearbeitet 28.03.2018


    ... sehe aber einen Zusammenhang in der Windows-Version.
    Mit Windows 10 wie oben beschrieben, mit Windows 8.1 funktioniert alles.
    Stimme Dir zu, mit Windows XP auf meinem Heimrechner und WIndows 7 auf meinem Bürocomputer funktioniert auch alles aber auf meinem Laptop mit Windows 7 (i5 Prozessor) läuft alles sehr langsam. Als Browser nutze ich ausschließlich Firefox. Da müssen noch mehrere Komponenten eine Rolle spielen.
  • Viper1337Viper1337 Beiträge: 497
    Hallo zusammen,

    wir haben eure Meldungen aufgenommen, dass es immer noch bei einigen Spielern zu Problemen kommt. Wir arbeiten weiterhin daran eine Lösung für dieses Problem zu finden. Ich werde euch hier im Thread auf dem Laufenden über neuste Entwicklungen halten und zwischendurch Updates geben.

    Beste Grüße,
    Keledar

  • Anilla (DE1)Anilla (DE1) DE1 Beiträge: 2,923
    Windows 10, edge

    weder vor noch nach dem up-date Probleme mit dem Einloggen

    Schiffe bestücken mit Shifttaste hat noch nie funktioniert, in den letzten Tagen ist es aber besser geworden.
    Bisher Absturz nach 2 Klicks (trotzdem immer mal wieder probiert), jetzt kann ich 2-3 schiffe voll bestücken. Also immer noch nicht gut.

    Schreiben im Chat funktioniert zügiger, ebenso Mengeneingaben beim Kauf/Verkauf

    gestern (Dienstag) war das Spiel wieder etwas träger als vorgestern

    Danke jonquille6 FR1                                             ~Elite-Farmer~ Wir haben Plätze frei!
    Windows 10 Home Version 2004 - Firefox 86.0 64-Bit
  • jip (DE1)jip (DE1) Beiträge: 46

    Montag nachm Update und gestern lief alles super. heute wieder nur Probleme :(

    - die gedroppten Belohnungen usw. fliegen wieder zeitverzögert

    - und ganz neu: bin beim Glücksrad rausgeflogen !!  war beim 7. Dreh und landete auf einmal wieder auf der Farm und kam auch nicht mehr rein ins Glückrad. nach erneutem Einloggen ging es wieder, aber Dreh 7 + 8 sind weg, denn es ging direkt mitm Bonusdreh weiter :(

  • janissa (DE1)janissa (DE1) DE1 Beiträge: 114
    Ich kann vormittags im Firefox spielen. Um die Mittagszeit wechsle ich auf das Ipad - und danach komme ich weder beim Firefox noch beim Internet Explorer wieder ins Spiel, mein Spielername wird nicht erkannt beim Internet Explorer und beim Firefox dauert es ewig, bis er vielleicht mal die Einloggmaske aufbaut - und dann meinen Spielernamen nicht erkennt. Irgendwann ging es dann heute wieder.

    Beim Ausflug auf die Insel fliege ich immer wieder raus. Chat oder PN schreiben geht auf der Hauptfarm nicht.

    Außerdem bekomme ich momentan keine Meldungen mehr, wenn eine Missi fertig ist. Alles, was droppt, kommt erst mit Verspätung, manchmal dann auch erst auf einer anderen Farm an (dann habe ich rote Katzenherzen auf der BF).

    Das alles hat vor dem Serverumzug funktioniert!
    meistens Firefox Quantum 64.0.2 (64 Bit)
  • Jackies (DE1)Jackies (DE1) DE1 Beiträge: 1,313
    Spontanes Einloggen ist nicht möglich, erst nach mehrmaligem Wiederholen, bin ich im Spiel. Dies baut sich dann jedoch nicht komplett auf. Teils fehlt die Farmliste auf der rechten Seite, oder z. B. Das Fenster mit den Missionen/Projekten.

    Startfenster und alle anderen, die sonst beim Einloggen erscheinen, sind weg, ebenso die "Guten-Morgen-Belohnung".

    Ernten und Neusaaten gehen super schnell, jedoch bekomme ich die Ernten/Hasen/wwM-Häuschen erst auf der nächsten Farm, die ich bedienen möchte. Erreichen einer BüMei-Belohnung wird nicht mit dem Fenster angezeigt, ebenso keine Abrechnung üfer eine erledigte Mission.

    Bei der Insel habe ich keine neuen Aufgaben erhalten.

    Nur bei HF und SF habe ich Restzeiten stehen, bei allen anderen stehen fast immer -, obowhl überall Bewegung ist.
    Firefox Quantum 64.0.2 (64 bit)
Anmelden, um zu kommentieren.