Startseite Diskussionen und Fragen

UMBAU DER FARM

Nach jedem Umbau springt alles wieder zurück wenn ich die Farm wechsel ?

Was kann ich tun ? 

Beste Antworten

Antworten

  • Queereve (DE1)Queereve (DE1) DE1 Beiträge: 1,046
    Bündnis CHAOSCLIQUE
    Wer gerne täglich spielt, ob mit oder ohne Goldeinsatz und einfach Spass haben möchte, kann gerne zu uns stoßen. Bewirb dich und probier uns als Bündnis aus.

    Queereve @ de 1
  • Queereve (DE1)Queereve (DE1) DE1 Beiträge: 1,046
    oh danke für den Hinweis
    Bündnis CHAOSCLIQUE
    Wer gerne täglich spielt, ob mit oder ohne Goldeinsatz und einfach Spass haben möchte, kann gerne zu uns stoßen. Bewirb dich und probier uns als Bündnis aus.

    Queereve @ de 1
  • @  gut landluft

    komisch ist aber das nur die hauptfarm betroffen ist ?
    auf der schlemmerfarm bleiben die objekte da wo man sie hinstellt

    lg jule
  • SunnyUser4 (DE1)SunnyUser4 (DE1) DE1 Beiträge: 5,765
    Ich habe das Problem auf allen drei Farmen, sobald ich die Farm wechsel steht alles wieder an seinem alten Platz! Habe stundenlang geschoben, getrickst und ausprobiert, bis alles so platziert war, wie ich es haben wollte. Warum es dann auf einmal funktioniert hat, keine Ahnung! 

                                    

  • ich habe es auch mal probiert und das haupthaus wieder gedreht
    dann hat es sich nach dem farmwechsel sogar mit 2 häusern überlappt :(
    was neues bauen kann ich nun auch nicht mehr da dann immer
    schlechte editorposition kommt
    die deko traue ich mich nicht mehr wegzupacken da ich sie im anschluß nicht wieder aufstellen kann
    da kommt dann nicht mal eine fehlermeldung - es geht einfach nicht :-(

    lg jule
  • Irgendetwas ist passiert

    alles funktioniert wieder :-)
  • Hallöchen also ich glaube das nicht jetzt ist das auch auf der Blumenfarm...Umbau Deko in das Inventar und wenn ich Deko wieder aufstellen will geht das nicht   :s

    Cache geleert neu angemeldet alles versucht nix geht
     
  • Wär toll wenn ihr das in Griff bekommen würdet denn für manche sind die Betriebskosten dann echt seeeeehr hoch   :'(
     
  • wuzimam (DE1)wuzimam (DE1) DE1 Beiträge: 311
    also ich mag langsam nicht mehr...
    ich hab dasselbe Problem mit der Blumenfarm - ich hab grad angefangen sie aufzubauen, jetzt kann ich nach einer Erweiterung nicht richtig umbauen, weil ich keine Dekos mehr auf den freien Flächen platzieren kann.. Cache ist geleert, Cookies sind gelöscht, neu eingeloggt... alles beim Alten :s:/
    die Produktionskosten steigen rapide, da mag man die Farm gar nicht benützen... ist echt dringend nötig diesen Bug schnellstmöglich zu fixen... :(:'(
  • Crazybauer (DE1)Crazybauer (DE1) Beiträge: 2,225

    Ich habe heute die Hauptfarm (nach Erweiterung) etwas umdekoriert:

    vor Umbau:



    nach Umbau:



    Also das hat perfekt geklappt. Warum es bei Anderen nicht funktioniert ist für mich nicht nachvollziehbar. "Leider", muss ich in diesem Fall sagen, sonst könnte ich einen Tipp geben. Aber ich bin ratlos. Erschwerend kommt noch dazu, dass viele nur schreiben "Geht nicht". Angaben zum Browser und zum System wären sehr hilfreich.

    Ich spiele Big Farm auf SRWare Iron-Version: 54.0.2850.0 Stable für Windows mit folgendem Rechner:



    Derartige Angaben wären natürlich sehr hilfreich für die Fehlersuche.
  • Gut Landluft (DE1)Gut Landluft (DE1) DE1 Beiträge: 8,674
    bearbeitet 14.11.2016
    @Crazybauer, ich hab kurzlich auf der Inselfarm Acker gedreht um mehr Platz  zu bekommen für weitere Ausbauten: das hat ewig und 3 Tage nicht geklappt: immer ging der 1. Acker, der 2. aber nicht, der dann einen teil des alten Platzes vom 1. einnehmen sollte: beim wechseln der Fläche, sah man, dass schon die erste Drehung nicht angenommen wurde..aber ohne da was zu bewegen passte eine Plantage, die ich bauen wollte, einfach nicht mehr

    es hat trotz Cache leeren, alles andere auch nochmal kontrollieren ewig nicht geklappt...bis ich dann den 1. Acker ganz woanders hingestellt habe, den 2 gedreht an die 1. Postion gestellt habe: dann ging es!
    Dekos runterzunehmen hab ich mich nicht getraut, da zu viel zu lesen war, dass die Zufriedenheit nach Zurückstellen nicht mehr richtig berechnet werden könnte..ich hatte absolut Glück, dass ich genug Platz hatte, den Acker erst mal komplett woanders hinzustellen!

    gestern hab ich die Blumenfarm umbauen müssen um eine weitere Wiese anzulegen: es hat problemlos geklappt

    tja und woran lag das nun? absolut keine Ahnung

    Win10, SRWare Iron Version 53.0.2800.0 (hui, da muss ich wohl mal updaten :wink:)




    Post edited by Gut Landluft (DE1) on

    Win10 (64 bit) mit  SRWareIron Version  87.0.4450.0 (Offizieller Build) (64-Bit)
  • Crazybauer (DE1)Crazybauer (DE1) Beiträge: 2,225

    Tja @Gut Landluft, das Problem zu erkennen wird wohl ein wenig schwieriger. Ich sehen bisher nur Unterschiede in der Grafik. Am besten scheint es wohl mit Intel HD Graphics zu funktionieren. Warum auch immer. 

    Übrigens ist dein Laptop schon cool, nur Grafik auf AMD Basis wäre nicht meins.

    Also irgendwas muss da generell klemmen, ich komme nur nicht dahinter was. Deinem Screenshot nach zu urteilen könnte es etwas mit einer gewissen "Unschärfe" zu tun haben. Aber das kann auch an der Software liegen. Ich habe einfach keinen Schimmer.
  • shineflower (DE1)shineflower (DE1) Beiträge: 293
    Im Laufe dieser Woche hatte ich auch erstmals seit Abschaltung des Planungsmodus (leichte) Umbauprobleme. Diese konnte ich nur dadurch lösen, daß ich - ähnlich wie Gut Landluft - noch ausreichend Platz hatte, um beim Umstellen anders vorzugehen, als ursprünglich gedacht. Also auch im Sinne von: zuerst etwas anderes hingestellt, "störendes" Objekt aus dem Weg geräumt, und die eigentlich gewünschte Deko dann erst auf diesen Platz gesetzt. Umständlich und auf Dauer keineswegs praktikabel, hat aber im Einzelfall zum Ergebnis geführt.

    Aufgefallen ist mir dabei eine Problematik einer Überschneidung der Objekte beim Abstellen, und zwar NICHT bezüglich der Stellfläche, sondern nur in der Ansicht. Deko sollte HINTER Silo auf FREIE Fläche, aber (NUR) in der Anzeige mit der Turmspitze vom Silo überschnitten. Nachdem ich diese grafische Überlagerung vermieden habe, konnte ich einwandfrei absetzen.

    Ich sehe gleichzeitig zwei Probleme, die wohl nur die Programmierer lösen können:
    Wie auch bei einigen anderen Spielelementen (besonders: Biomarktverkäufe Laufkundschaft) entstehen immer wieder Schwierigkeiten bei Live-Aktualisierungen. Und offensichtlich gehören die nicht gespeicherten, neuen Positionen der Objekte beim Umbau dazu.
    Weiterhin scheinen Probleme aufzutreten, wenn Objekte sich beim Abstellen in der Anzeige überschneiden (wie oben beschrieben).

    Leider ist zu befürchten, daß an diese Schwierigkeiten auf der Seite der Anwender nicht heranzukommen ist. Wenn selbst Gut Landluft mit einem modernen Computer + Iron solche Erlebnisse in Kauf nehmen muß...
    Trotzdem wäre es höchst wünschenswert, daß jeder, der sich mit einem Problem meldet, die von Crazybauer angesprochenen Eckdaten angibt. In anderen (computertechnischen) Foren ist das beinahe Pflicht!!




    "Das Geld gleicht dem Seewasser, je mehr davon getrunken wird, desto durstiger wird man." Arthur Schopenhauer

    "Glück besteht in der Kunst, sich nicht zu ärgern, daß der Rosenstrauch Dornen trägt,
    sondern sich zu freuen, daß der Dornenstrauch Rosen trägt." Internationales Sprichwort


  • Gut Landluft (DE1)Gut Landluft (DE1) DE1 Beiträge: 8,674
    dass die Live-Aktualisierung hakt, scheint nach jedem neuen Bugfix wieder aufzutreten, wenn sie gerade wieder erst behoben schien

    dazu würde zwar passen, dass nach Farmwechsel alles wieder beim alten ist, es aber vorher so nicht angezeigt wurde

    es erklärt aber nicht, wieso (obwohl Platz ist) die Deko oder Gebäude nicht von der Maus will

    die Fläche kann auch nach Cache-Löschen, neu - einloggen etc. wirklich frei sein: es geht dann nicht
    beklagt wurde vorher ja mal, dass in der Vorschauansicht im Planungsmodul auch oft etwas nicht von der Maus ging und auch, dass man 5-10 mal klicken musste um etwas an die Maus zu bekommen...das schien nachher besser...aber evtl. hat es etwas damit zu tun, das man die Abfrage der Positionen irgendwie abgeschwächt wurde..evtl. die Kollision mit den "Rändern"..ich bin aber auch kein Programmierer!


    man wird nur abwarten können



    ((((zu meinem Laptop:
    der ist mittlerweile 2 Jahre alt und ich brauchte unbedingt etwas Portables, da ich zwischen 2 Wohnungen gependelt bin: AMD wäre es sonst auch nicht geworden...es gab aber einfach nichts Vergleichbares mit dem man auch ein MMORPG spielen konnte

    die Unschärfe: die hab ich nur im Speccy, das war mir aber sogar vor Jahren schon mal an meinem Tower-Pc aufgefallen: ich hab keine Ahnung wieso ich diese Unschärfe habe 

    apropos Darstellungsprobs: die hatte ich seit dem Update von Chrome auf die neue Version auch: eine Unschärfe im Browser

    und eben als ich den Iron auf den neusten Stand rebracht hatte, war genau dasselbe: Schrift und Grafik verwaschen..hab im Netz rumgeforscht und alle Lösungen halfen nur wenig..

    ich musste die alte Version vom Iron wieder nehmen: damit ist alles wieder gestochen scharf..
    hab aber jetzt auch absolut keine Zeit mich um den Grund zu kümmern: Hauptsache es läuft jetzt 2 Wochen so, dass ich spielen kann, danach hab ich mehr Zeit das mal genauer zu beleuchten :)

    Firefox und Edge haben übrigens keinerlei Darstellungsprobleme bei mir: Grafik und Schrift sind tadelos scharf))))


    Win10 (64 bit) mit  SRWareIron Version  87.0.4450.0 (Offizieller Build) (64-Bit)
  • Saeven (DE1)Saeven (DE1) DE1 Beiträge: 174
    Ich habe leider das gleiche Problem wie meine Vorredner. Kann nur mit großen Schwierigkeiten Objekte verschieben, hängen ewig an der Maus. Wenn es dann doch nach X Versuchen geklappt hat springen die Objekte bei jedem Farmwechsel wieder an den Ursprungsort zurück.  Ich hoffe das wird bald behoben denn so ist der Ausbau der Farm doch sehr schwierig.



  • Tante Franzi (DE1)Tante Franzi (DE1) Beiträge: 358
    bearbeitet 15.11.2016
    Umdekorieren ist möglich, wenn die Landschaftsgärtnerin da ist! Sie steht seit gestern bei uns. Hab es dann einfach nochmals probiert meine Hauptfarm umzubauen und es hat geklappt! Hurra, endlich ist das Chaos beseitigt.
    Noch eine Möglichkeit hab ich gefunden: Umbauen und dann gleich ausloggen, klappt auch.

    Liebe Grüße
    Tante Franzi :-)
    Windows 10 ... Chrome Version 65.0.3325.181 (Offizieller Build) (64-Bit)
  • Zur Oase (DE1)Zur Oase (DE1) DE1 Beiträge: 57
    bearbeitet 16.11.2016
    Ich bin grad richtig entnervt ... habe meine gesamte Deko übers Ringmenü eingelagert, Gebäude und Ställe umgestellt und nun möchte ich meine Deko wieder aus dem Lager auf die Farm stellen und sie springt automatisch zurück ins Lager.

    Jaaa, der Flash-Player ist geleert über macromedia.com, Cookies und Co. auch gelöscht.

    Sorry, aber langsam reicht es. Wenn ich 100% Gehalt auf dem Konto haben möchte, muss ich auf 100% Ergebnis bringen. Ich hätte schon keinen Job mehr, wenn ich sowas permanent abliefern würde und da würden auch niemanden, so bedauerlich es ist, die internen Probleme interessieren!!!!!

    Reicht ja nicht, das meine gesamte Deko über den Planungsmodus verschwunden ist, ich quasi nochmal von vorne anfange alles aufzuwerten ... über den sogenannten Ausgleich schweig ich mal stille, sonst platz ich.

    Aber ich möchte endlich mal wieder in Ruhe spielen, ohne Problem und vor allem ohne mich ewig ärgern zu müssen; das stresst und kann doch nicht der Sinn der Sache sein!

    Den unermüdlichen Helfern, die sich hier die allergrößte Mühe geben und uns mit Rat und Tat zur Seite stehen ein herzliches Danke schön .... nur leider hat davon bei mir nichts zum gewünschten Erfolg geführt :'(

    In diesem Sinne noch allen einen schönen Abend.

    Mal ein lustiger Nachtrag (nicht für mich >:) ): Während ich hier im Forum schrieb und die Nulluhr-Grenze überschritten wurde, haben sich auf meiner Farm Plantagen und Ställe wild in der Gegend verteilt. Also auch die Arbeit war umsonst :s
    Zur Oase @ de 1
  • shineflower (DE1)shineflower (DE1) Beiträge: 293
    @Zur Oase (DE1)
    Dein Ärger ist höchst verständlich. Wie oben schon von mir angesprochen, auf Anwenderseite kommen wir lösungstechnisch an dieses Problem kaum heran, da muß schlicht und einfach serverseitig GGS mal aufwachen und die entsprechenden Leute ihre Arbeit anständig machen. Und damit spreche ich noch nicht einmal in erster Konsequenz von den Programmierern, sondern von denjenigen, die dafür zuständig sind, über Quantität und Qualität der technischen Abteilung zu bestimmen. Der Unmut in der Community wird nämlich - anhand des offensichtlich schlechten Zustand des Produkts, mit dem wir alle momentan leben müssen - nach und nach größer und inwieweit GGS verkraften kann, daß immer weniger User bereit sind, Gold zu kaufen, weil sie die Nase voll haben..na das lassen wir mal dahingestellt...

    'Gut Landluft' berichtet hier von Unterschieden in der grafischen Darstellung mit verschiedenen Browser-Versionen. 'Crayzybauer' denkt auch über einen technischen Hintergrund im Bereich der grafischen Darstellung nach, das tue ich ebenfalls. 'Zur Oase', Du könntest noch versuchen, mal zu testen, wie das ganze Elend bei Dir mit einem anderen Browser aussieht, als erste Wahl gilt hier der SRWare Iron.

    https://www.srware.net/software_srware_iron_download.php

    Wenn es damit auch nicht geht, und darüberhinaus die von 'Tante Franzi' herausgefundenen Möglichkeiten, in der Handhabung des Umbaus etwas anders zu machen, ebenfalls nicht funktionieren, bleibt nur, den Support anzuschreiben. Auch wenn Du bereits bitter erfahren mußtest, daß die Lösungen aus dieser Richtung häufig als ebenfalls höchst unzufriedenstellend anzusehen sind.

    Solltest Du in irgendeiner Form Erfolg verzeichnen können (was ich Dir sehr wünsche), laß uns bitte daran teilhaben.

    Viele Grüße,
    shineflower



    "Das Geld gleicht dem Seewasser, je mehr davon getrunken wird, desto durstiger wird man." Arthur Schopenhauer

    "Glück besteht in der Kunst, sich nicht zu ärgern, daß der Rosenstrauch Dornen trägt,
    sondern sich zu freuen, daß der Dornenstrauch Rosen trägt." Internationales Sprichwort


  • Shiva58 (DE1)Shiva58 (DE1) DE1 Beiträge: 470
    Ich bin jetzt wirklich richtig sauer :-(
    vor ca 4 Wochen, ist hochwertige Deko verschwunden, habe Support angeschrieben, da hieß es Deko können sie nicht mehr ersetzten, das versteh ich zwar nicht, aber man muss es ja hinnehmen.
    Wurde dann mit einer Kleinigkeit abgespeist, naja, habe ich auch noch akzeptiert.
    Aber heute will ich umbauen, nur Ärger,
    Deko wird nicht angenommen, aber jedem Farmwechsel verändert sich die Deko wieder (Hauptfarm) zum schlechteren,
    so geht das doch nicht weiter, ihr (GGS) könnt doch nicht nur Geld kassieren und nichts tun dafür,
    wollt ihr alle arbeitslos werden?, den schön langsam reicht es
    und bestimmt nicht nur mir :-(
    jetzt wird es Zeit, nicht nur immer das Spiel vergrößern, sondern mal die Bugs beheben
    mit nicht mehr freundlichen Grüßen
  • Nach jedem Umbau springt alles wieder zurück wenn ich die Farm wechsel ?

    Was kann ich tun ? 
    Hallo Jule!
    Hatte das selbe Problem ... es funktioniert, wenn der Steve der Baumeister gerade da ist, oder die Landschaftsgestalterin!
    Es hat auch bei mir geklappt, als ich umstellte und dann gleich ausgeloggt habe. Da hat es das so abgespeichert, wie ich es aufgestellt habe. Versuchs mal!
    Liebe Grüße
    Tante Franzi :-)
    Windows 10 ... Chrome Version 65.0.3325.181 (Offizieller Build) (64-Bit)
  • Zur Oase (DE1)Zur Oase (DE1) DE1 Beiträge: 57
    @Zur Oase (DE1)
    Dein Ärger ist höchst verständlich. Wie oben schon von mir angesprochen, auf Anwenderseite kommen wir lösungstechnisch an dieses Problem kaum heran, da muß schlicht und einfach serverseitig GGS mal aufwachen und die entsprechenden Leute ihre Arbeit anständig machen. Und damit spreche ich noch nicht einmal in erster Konsequenz von den Programmierern, sondern von denjenigen, die dafür zuständig sind, über Quantität und Qualität der technischen Abteilung zu bestimmen. Der Unmut in der Community wird nämlich - anhand des offensichtlich schlechten Zustand des Produkts, mit dem wir alle momentan leben müssen - nach und nach größer und inwieweit GGS verkraften kann, daß immer weniger User bereit sind, Gold zu kaufen, weil sie die Nase voll haben..na das lassen wir mal dahingestellt...

    'Gut Landluft' berichtet hier von Unterschieden in der grafischen Darstellung mit verschiedenen Browser-Versionen. 'Crayzybauer' denkt auch über einen technischen Hintergrund im Bereich der grafischen Darstellung nach, das tue ich ebenfalls. 'Zur Oase', Du könntest noch versuchen, mal zu testen, wie das ganze Elend bei Dir mit einem anderen Browser aussieht, als erste Wahl gilt hier der SRWare Iron.

    https://www.srware.net/software_srware_iron_download.php

    Wenn es damit auch nicht geht, und darüberhinaus die von 'Tante Franzi' herausgefundenen Möglichkeiten, in der Handhabung des Umbaus etwas anders zu machen, ebenfalls nicht funktionieren, bleibt nur, den Support anzuschreiben. Auch wenn Du bereits bitter erfahren mußtest, daß die Lösungen aus dieser Richtung häufig als ebenfalls höchst unzufriedenstellend anzusehen sind.

    Solltest Du in irgendeiner Form Erfolg verzeichnen können (was ich Dir sehr wünsche), laß uns bitte daran teilhaben.

    Viele Grüße,
    shineflower



    Hallo Shineflower ,

    erst einmal vielen Dank!!!

    Ich habe es zuvor schon mit verschiedenen Browsern ergebnislos versucht; genauso erfolglos war ich mit Tante Franzis Vorschlägen.

    Nach deinem Post habe ich den SRWare Iron runtergeladen und mich mit freudiger Erwartung an die Arbeit gemacht, auch hier kann ich leider nichts Neues vermelden. Deko springt nach wie vor zurück ins Lager, Farm lässt sich nicht umbauen, alles springt an seinen Platz zurück. Ein Kuddelmuddel auf meiner Farm, die dann jetzt mal Produktionskosten in schwindelerregenden Höhen verursacht.

    Also der letzte Schritt war dann jetzt wirklich nur noch, den Support anzuschreiben - wie wahrscheinlich viele Hunderte verärgerte User vor mir B)

    Zu deinem ersten Absatz kann ich ja einfach mal den mir immer wieder in den Sinn kommenden Gedanken äußern: Ich habe nämlich manchmal das Gefühl, man will das hier alles absichtlich gegen die Wand fahren lassen. Denn trotz der vielen Bugfixes (richtig so?) wird es ja immer schlimmer anstatt besser. Viele haben doch schon das Handtuch geworfen oder eben ihre Geldausgaben reduziert bzw. erstmal ganz auf Eis gelegt. Und alles was am Ende nichts mehr abwirft wird mal einfach eingestampft.

    Viele Grüße,
    zur oase
    Zur Oase @ de 1
  • Zur Oase (DE1)Zur Oase (DE1) DE1 Beiträge: 57
    Da les ich vorhin mit Freude, dass eine Userin schreibt 'Farmumbau geht wieder', mach mich also pflugs ans Werk .... und was soll ich euch sagen:
    Ja es hat ein Stück weit funktioniert, ein bisschen was konnte ich umbauen, und nu geht wieder nix mehr *grhhhh.

    Ich freu mich hier einfach mal auf Nix mehr :'(

    Zur Oase @ de 1
  • Zur Oase (DE1)Zur Oase (DE1) DE1 Beiträge: 57
    Ich hoffe das ist die letzte Meldung von mir in dieser Angelegenheit, ich konnte nach einigem hin- und herspringen zwischen Testfarm und Hauptfarm immer mal wieder was aufbauen. Nun sieht zwar noch nicht alles so aus, wie es aussehen sollte ... aber die Zufriedenheit passt wieder :-))

    In diesem Sinne allen noch viel Erfolg beim Umbauen und Dekorieren.

    LG
    oase
    Zur Oase @ de 1
Diese Diskussion wurde geschlossen.