Startseite Spieler fragen Spieler

Abernten -mühsam

Hy
Seid dem letzen Update ist das abernten sehr mühsam....
Hab schon Cokies gelöscht etc,,habt ihr das auch?

dinat @ de 1

Antworten

  • Roterstern (DE1)Roterstern (DE1) DE1 Beiträge: 274
    dinat (DE1) schrieb:
    Hy
    Seid dem letzen Update ist das abernten sehr mühsam....
    Hab schon Cokies gelöscht etc,,habt ihr das auch?


    Nein, bei mir zum Glück nicht.

    Vielleicht solltest du mal einem anderen Browser probieren, kann sein, daß es daran liegt.
    Roterstern @ de 1
  • Brini_Goth (DE1)Brini_Goth (DE1) DE1 Beiträge: 33
    Seit ich einen neuen Computer habe, ruckelt nichts mehr, brauch das Abernten nicht mehr ewig. Es könnte auch am vollen RAM-Speicher liegen, wenn andere Browser auch nichts bringen.
  • Marix29 (DE1)Marix29 (DE1) DE1 Beiträge: 5
    Seit dem neuen Update und seit die Goldene Woche läuft ist auch bei mir das Spiel ausserordentlich träge. 
    Der Aufbau der Spielelemente dauert ewig. 
    Ich kann mich erinnern, dass en mit dem Patrickevent genauo war. Nach dem Ende des Events lief wieder alles prima.
    Woran liegt's? So macht es keinen Spass.
  • Anilla (DE1)Anilla (DE1) DE1 Beiträge: 2,923
    das ist die Goldene Woche, war schon immer so und wurde bisher leider nicht verbessert

    Danke jonquille6 FR1                                             ~Elite-Farmer~ Wir haben Plätze frei!
    Windows 10 Home Version 2004 - Firefox 86.0 64-Bit
  • -pauline- (DE1)-pauline- (DE1) DE1 Beiträge: 1,048
    also wenn das laden der Spielelemente ewig dauert ...
    würd ich schon mal gucken woran das noch liegen kann,

    denn offensichtlich ist das kein allgemeines Problem, sonst wäre hier inzwischen proppen voll :-)

    ich kann nichts außergewöhnliches feststellen, das Spiel läuft wie immer, an die kleinen Hakler ab und an,
    an die Unmengen der Dropse und den übervollen Luftraum beim ernten, hat man sich ja schon gewöhnt :-)


    Satzzeichen können Leben retten  !!
    Bsp.: komm wir essen, Opa  --oder--  komm, wir essen Opa  !

    -pauline- @ de 1

    Win10 ( 64-bit) -- Browser: Opera --  Version 70.0

  • bennyro (DE1)bennyro (DE1) DE1 Beiträge: 10,860
    Hallo,

    bei mir ging gar nichts mehr.
    Auf Firefox hat es die Spielelemente gar nicht mehr geladen,auf Chrome und Opera ging auch nicht viel.
    Ich konnte so gut wie gar nicht mehr spielen.
    Gestern Abend habe ich mein Avast-Virenprogramm mit großem Scan durchlaufen lassen.
    Danach ging es ab wie Schmitz Katze.
    Ich hoffe sehr,das das auch so bleibt.
                                                            
Anmelden, um zu kommentieren.