Startseite Bug-Report

BUG Blumenfarm Wiese

William Wallace (DE1)William Wallace (DE1) DE1 Beiträge: 2,236
Hallo zusammen,

ich bekomme eine meiner Wiesen nicht mehr frei.
Das Problem:

Die Erntemenge an Bambusrohre beträgt 5.109
In das Lager passen 5.000.
Nun soll ich 109 verkaufen. So weit so gut.
Aber diese 109 lassen sich nicht verkaufen.

     

Da das Verkaufen nicht funktioniert bekomme ich nun meine Wiese nicht mehr frei.
Was nun ?

Browser aktuell, Cache und Cookie gelöscht.

lg
William Wallace

William [email protected] Du hast Interesse an unserem Bündnis ? Klick mich

Kommentare

  • Holly01 (DE1)Holly01 (DE1) DE1 Beiträge: 528
    bearbeitet 23.10.2020
    Hallo William Wallace,
    hast Du bereits, entschuldige. Ansonsten hilft bei mir manchmal zwischen den Farmen zu hüpfen und dann auszuloggen und über "erneut einloggen" zur Startmaske zu gehen und von dort einzuloggen. Da scheinen die Werte besser geladen zu werden.
    vlg
  • William Wallace (DE1)William Wallace (DE1) DE1 Beiträge: 2,236
    Frage:

    Wird das heute noch weitergeleitet ?
    oder muss ich den Support direkt kontaktieren ?

    Hätte die Wiese gerne vor dem WE wieder frei.

    Danke
    lg
    William Wallace

    William [email protected] Du hast Interesse an unserem Bündnis ? Klick mich
  • Hanna12 (DE1)Hanna12 (DE1) DE1 Beiträge: 1,824
    Hast Du schon versucht, mehr zu verkaufen, als du unbedingt musst?

    Also mal 150 statt der 119 eingeben?

    Bei mir ging das mal. Ist aber schon ne Weile her.

     Tavernenstammtischnutzer
  • William Wallace (DE1)William Wallace (DE1) DE1 Beiträge: 2,236
    Hanna12 (DE1) schrieb:
    Hast Du schon versucht, mehr zu verkaufen, als du unbedingt musst?

    Also mal 150 statt der 119 eingeben?

    Bei mir ging das mal. Ist aber schon ne Weile her.

    Ähm,
    mein Lager ist auf 0 ( null )  ;)

    William [email protected] Du hast Interesse an unserem Bündnis ? Klick mich
  • Hanna12 (DE1)Hanna12 (DE1) DE1 Beiträge: 1,824
    Dann bleibt wohl nur der Support.
    Scheint was  Exklusives zu sein. Der Bug, den Du für Dich allein hast. ;-)

     Tavernenstammtischnutzer
  • BaileyBailey Moderator, ModDarkBlue Beiträge: 11,717
    Hallo @William Wallace (DE1)

    auch wenn nicht sofort der blaue Pfeil an einem Threadtitel ist, bedeutet das nicht, dass wir es nicht weiterleiten oder es prüfen lassen.

    Dieser Fehler tritt ganz selten mal bei nur ein paar ganz wenigen Spielern auf (generell auch nur einmal). Woran es liegt und wie es behoben werden kann, ist derzeit leider nicht bekannt. D.h. auch der Support wird Dir nicht weiterhelfen können.

    Was Du machen könntest, wäre allerdings mit ca. 8 Gold verbunden, nur diese Wiese mit dem Turboernter abernten und hoffen, dass es dann behoben ist. 

    Hast Du denn schon mal versucht, das Spiel in einem privaten Fenster zu starten, bzw. auf einem anderen Browser? Tritt der Fehler dann immer noch auf? 

    Ansonsten hilft nur abwarten, bis er sich von alleine wieder "repariert" hat.

    Liebe Grüße

    Bailey

  • William Wallace (DE1)William Wallace (DE1) DE1 Beiträge: 2,236
    Bailey schrieb:
    Hallo @William Wallace (DE1)

    auch wenn nicht sofort der blaue Pfeil an einem Threadtitel ist, bedeutet das nicht, dass wir es nicht weiterleiten oder es prüfen lassen.

    Dieser Fehler tritt ganz selten mal bei nur ein paar ganz wenigen Spielern auf (generell auch nur einmal). Woran es liegt und wie es behoben werden kann, ist derzeit leider nicht bekannt. D.h. auch der Support wird Dir nicht weiterhelfen können.

    Was Du machen könntest, wäre allerdings mit ca. 8 Gold verbunden, nur diese Wiese mit dem Turboernter abernten und hoffen, dass es dann behoben ist. 

    Hast Du denn schon mal versucht, das Spiel in einem privaten Fenster zu starten, bzw. auf einem anderen Browser? Tritt der Fehler dann immer noch auf? 

    Ansonsten hilft nur abwarten, bis er sich von alleine wieder "repariert" hat.

    Liebe Grüße

    Bailey
    Hallo Bailey,

    ok, wusste ich nicht, dass es auch ohne blauen Pfeil bereits weitergeleitet wird / wurde.

    Der Turboernter hat das Problem tatsächlich behoben. Wieder was gelernt ;-)

    Danke
    lg
    William Wallace

    William [email protected] Du hast Interesse an unserem Bündnis ? Klick mich
  • Gut Landluft (DE1)Gut Landluft (DE1) DE1 Beiträge: 8,311
    bearbeitet 23.10.2020
    ist zwar jetzt doof, weil es ein Bug-Thread ist..


    aber, wie kommst du auf solch irre Erntemengen?

    ich hab versucht das nachzustellen, mit Jasmin-Spezi, Bambus, Seegras:



    auch mit einem 100%-Glitzer wie Tanuki oder Kobold, käme ich nicht auf deine Menge:



    und klar, die Menge ist höher als dein Lager (beim Bambus)..

    damit hat das Spiel schon immer Probleme (aber der Turboernter übergeht das, er scheint iwie den Überschuss trotzdem verkaufen zu können)

    laut WIKI haben beide Wiesenarten dieselbe Erntemenge, zumindest auf Level 9, Level 10 der fruchtbaren Wiese steht dort leider nicht, aber warum sollte die abweichen?

    ..zumindest beim Bambus sollten wir also gleich sein, aber du hast 3x so viel, also +200%?

    Win10 (64 bit) mit  SRWareIron Version 85.0.4350.0 (Offizieller Build) (64-Bit)
  • tetsalo (DE1)tetsalo (DE1) DE1 Beiträge: 170
    bearbeitet 24.10.2020
    aber, wie kommst du auf solch irre Erntemengen?

    Ich vermute, dass diese erhögte Menge der eigentliche Bug ist. Dass sie die Lagerkapazität übersteigt und sich deshalb nicht ernten lässt, ist nur der Nebeneffekt.
    Post edited by tetsalo (DE1) on
  • Rababber (DE1)Rababber (DE1) DE1 Beiträge: 135
    @ William Wallace
    Ein klein wenig hilfreich ist es wohl auch, Euer Depot von derzeit Stufe 17 auf Stufe 20 auszubauen. Damit erhöht sich die Kapazität für Randpflanzen auf 6990, also fast 40 % mehr  B)
Anmelden, um zu kommentieren.