Startseite DE Technik

Feedback - Performanceprobleme

110

Kommentare

  • Gela. (DE1)Gela. (DE1) DE1 Beiträge: 698
    Ken74 (DE1) schrieb:
    Hi zusammen,

    Und täglich Grüßt das Murmeltier. Also so langsam habe ich echt das Gefühl die Programmiere können nix. Spielen ein Hot Fix auf und was ist die Fehler die in letzter Zeit behoben waren sind wieder da.

    - Bündnisbaum iss weg
    - Wenn Lager voll kann nicht geerntet werden ( einmal zu viel geklickt / Neustart )
    - Kein Bündnis vorhanden
    - Kein Chat vorhanden
    - XP`s tauchen erst beim abernten des nächsten Feldes oder Gebäudes auf
    - aktuell Goldrad kann nicht angewählt werden
    usw.

    Herzlichen Dank dafür und das wieder vor dem WE.
    Respekt Jungs. :s:s:s:s:s:s

    Kann mich da leider nur anschliessen :s
  • Helga1002 (DE1)Helga1002 (DE1) DE1 Beiträge: 80
    bearbeitet 17.08.2018
    gela51 (DE1) schrieb:
    Ken74 (DE1) schrieb:
    Hi zusammen,

    Und täglich Grüßt das Murmeltier. Also so langsam habe ich echt das Gefühl die Programmiere können nix. Spielen ein Hot Fix auf und was ist die Fehler die in letzter Zeit behoben waren sind wieder da.

    - Bündnisbaum iss weg
    - Wenn Lager voll kann nicht geerntet werden ( einmal zu viel geklickt / Neustart )
    - Kein Bündnis vorhanden
    - Kein Chat vorhanden
    - XP`s tauchen erst beim abernten des nächsten Feldes oder Gebäudes auf
    - aktuell Goldrad kann nicht angewählt werden
    usw.

    Herzlichen Dank dafür und das wieder vor dem WE.
    Respekt Jungs. :s:s:s:s:s:s

    Kann mich da leider nur anschliessen :s
    mir geht es auch so - musste neustarten da spiel wieder nicht gescheit ging- erste hilfe gemacht browser neustart neu eingelogt - nichts kein bündnisbaum und nichts was bündnis angeht machbar - chat ohne namen - diese ganze neu start aktion nun schon 6 mal durchgeführt - nichts ändert sich - nachtrag nach versuch nr 10 hat es geklappt besitze wieder ein bündnis usw .....und nein liegt nicht am pc farm meiner enkelin auf selbem pc hat diese probs nicht

  • Ken74 (DE1)Ken74 (DE1) DE1 Beiträge: 170
    Für das Problem mit dem Bündnis und dem Chat gibt es übergangsweise eine Lösung Ihr müsst auf die Mehrspielerfuktion--> dann auf Büdnis--> dann auf Chat und Aktivität dann sollte alles wieder das sein bis zum nächsten Log IN :-)
  • Helga1002 (DE1)Helga1002 (DE1) DE1 Beiträge: 80
    Ken74 (DE1) schrieb:
    Für das Problem mit dem Bündnis und dem Chat gibt es übergangsweise eine Lösung Ihr müsst auf die Mehrspielerfuktion--> dann auf Büdnis--> dann auf Chat und Aktivität dann sollte alles wieder das sein bis zum nächsten Log IN :-)

    danke für die Hilfe
  • deutschland45 (DE1)deutschland45 (DE1) DE1 Beiträge: 165
    ja, wir können uns mit unserem Bündnis nur anschließen. Probeweise haben wir mal am Dorffest teilgenommen, aber das Ernten und Bestücken - es ist ein Ewigkeit. Jedesmal ausloggen und wieder ein - ist nicht Sinn dieses Spiels. Die Belohnungen sind auch wesentlich auf das Dorffest ausgerichtet, wie damals das Saftfutter, davon habe ich Millionen - ich setz es nicht ein. Vielleicht braucht jemand so etwas, ich gebe es gerne, wenn BF endlich mal ein Einrichtung setzt, anderen den Überschuss als Starthilfe zu geben. 
  • Fuma (DE1)Fuma (DE1) DE1 Beiträge: 3
    Hallo
    seit dem neuen Einspielen vom -Dorffest -geht das Spiel sehr schleppend.Nach Browser Bereinigung und Player aktualisieren,das identische Ergebnis.Bitte ich doch dies evtl.zeitnah zu beheben.
    Im vor raus Danke 
  • ZOTTI26 (DE1)ZOTTI26 (DE1) DE1 Beiträge: 102
    Schließe mich meinen vorgänger an. Spiel läuft nur in Zeitlupe Ernten und bestücken fast unmöglich .Nach einen neustart kann man für 10 min spielen dann fängt es wieder an zu hängen.
    Bekommt ihr hier irgendwas in den griff das man gut spielen kann wenn was neues eingespielt wird ??
  • Narfina (DE1)Narfina (DE1) DE1 Beiträge: 4,123
    Auf jeden Fall dreht die Speicherauslastung völlig am Rad, sobald man das Event anklickt.
    Selbst wenn man garnicht an den Filter oder so herumspielt. Einfach nur die 5 Eventreiter immer mal vorwärts und rückwärts durchklicken - führt jeweils zu mindesten 2 K mehr Speichernutzung.

  • bennyro (DE1)bennyro (DE1) DE1 Beiträge: 10,981
    Guten Morgen,

    seid einer halben Stunde läuft das Spiel wieder sehr zäh,
    ich muß ständig neu laden.

    Bei meinen Mitspielern ebenso.

    Was ist da wieder los??

  • tobi576 (DE1)tobi576 (DE1) DE1 Beiträge: 2
    bearbeitet 09.09.2018
    Hallo,
    habe seit geraumer Zeit einige Probleme mit den Spiel,macht kein Spaß mehr, man fliegt öfters raus oder kommt gar nicht mehr rein dann hängt das Spiel ständig,dass was man abernten möchte funktioniert nicht ( z. B möchte Mais ernten geht nicht, dafür wurde die Milch gemolken obwohl ich sie gar nicht angeklickt habe führt man die Maus über das Spiel wird irgendetwas abgeerntet obwohl man das gar nicht angeklickt hat wenn man das Spiel scrollen möchte in verschiedenen Richtungen lässt es sich nicht bewegen  ,könnte noch mehr Beispiele nennen sowas hatte ich früher nicht,meine Begeisterung für dieses Spiel schwindet so langsam dahin,es ist sehr ärgerlich und nervig geworden.

    Am Anfang, wenn man sich frisch eingeloggt hat, läuft es 1 Min gut, dann wirds immer schlechter.  Reaktionszeit , wenn ich was anklicke, dauert 2-3 Sekunden, bis dann auch geerntet wird (Eier z.B.).

    Habe auch nen guten Laptop und spiele mit Browser Mozilla Firefox.   Das Problem ist jetzt schon seit Tagen so! Ich spiele das Spiel schon über 5 Jahre, aber so schlimm wie jetzt war es noch nie. 


    Doppelpost zusammengeführt | Bailey |
    Post edited by Bailey on
  • Tahnee (DE1)Tahnee (DE1) Beiträge: 75
    Ralle-Farm (DE1) schrieb:
    Am Anfang, wenn man sich frisch eingeloggt hat, läuft es 1 Min gut, dann wirds immer schlechter.  Reaktionszeit , wenn ich was anklicke, dauert 2-3 Sekunden, bis dann auch geerntet wird (Eier z.B.).

    Habe auch nen guten Laptop und spiele mit Browser Mozilla Firefox.   Das Problem ist jetzt schon seit Tagen so! Ich spiele das Spiel schon über 5 Jahre, aber so schlimm wie jetzt war es noch nie. 


    Doppelpost zusammengeführt | Bailey |
    Kann mich Tobi nur anschliessen. Das Spiel läuft nur ca. 1 min relativ gut, dann wird es immer langsamer. Sogar wenn man es in verkleinertem Fenster spielt. Das war allerdings schon bei der letzten Einführung einer Neuerung so (vor ca. 3 Wochen?) - wurde dann nach einem Hotfix/Wartungsarbeiten besser, ist aber jetzt mit dem emsigen Ernter wieder genauso.
    Das Spiel im Zeitlupentempo macht definitiv keinen Spass - ich hoffe, das wird möglichst bald wieder repariert.

  • deutschland45 (DE1)deutschland45 (DE1) DE1 Beiträge: 165
    Bei uns läuft es ganz gut, lediglich die Bestückung hakt. z.B. Komposter Fehlermeldung trotz herunterfahren und wieder hochfahren nicht möglich. Gleiches bei der Mühle, Labor etc. Jeder Bündnisteilnehmer hat ein anderes Objekt, wo es nicht funktioniert und das seit drei Tagen. Woran liegt es?
  • Klara47 (DE1)Klara47 (DE1) DE1 Beiträge: 1,121
    :( komm nicht rein in spiel  wo klemmt es
  • Curly-Sue (DE1)Curly-Sue (DE1) DE1 Beiträge: 172
    Fleißevent beendet und nix geht mehr
  • Carolyn158 (INT1)Carolyn158 (INT1) INT1 Beiträge: 3,633
    Bei uns läuft es ganz gut, lediglich die Bestückung hakt. z.B. Komposter Fehlermeldung trotz herunterfahren und wieder hochfahren nicht möglich. Gleiches bei der Mühle, Labor etc. Jeder Bündnisteilnehmer hat ein anderes Objekt, wo es nicht funktioniert und das seit drei Tagen. Woran liegt es?
    Schau mal hier: https://community.goodgamestudios.com/bigfarm/de/discussion/182798/farmlabor
  • Speddy (DE1)Speddy (DE1) DE1 Beiträge: 20
    komm grad von der nachtschicht, schnell farm ernten, aber mal wieder schneckentempo angesagt,
    macht so weiter und es lohnt nicht mehr dieses spiel zu spielen. 
    den hund drei mal klicken , der kalender nur scheibchenweise

    nix kriegt ihr in den griff   gut nacht
  • 33santanos33 (DE1)33santanos33 (DE1) DE1 Beiträge: 356
    Also ich war gerade unterwegs komme ins spiel und nur noch schneckentempo
  • Willi27 (DE1)Willi27 (DE1) DE1 Beiträge: 1,581
    Bei mir geht seit eben gar nichts mehr. Spiele mit chrome.
  • Scratchy (DE1)Scratchy (DE1) DE1 Beiträge: 347
    bei mir blinkt alles fröhlich und komm erst gar net zur anmelde seite
  • BaileyBailey Moderator, ModDarkBlue Beiträge: 14,811
    Hallo @Scratchy (DE1)

    bitte melde diesen Fehler unter Nutzung der Vorlage hier:

    https://community.goodgamestudios.com/bigfarm/de/discussion/183161/fehler-bei-der-umstellung-zu-html5

    Liebe Grüße

    Bailey
  • kuh13 (DE1)kuh13 (DE1) DE1 Beiträge: 20
    komme nicht mehr ins Spiel seit der Umstellung.
    Habe EDGE als Browser.
    Sehe weißen Hintergrund und es wird blauer Hintergrund mit BF Logo eingeblendet , ganz kurz.
    Blinkt nur.

    lg kuh13
  • pummel (DE1)pummel (DE1) DE1 Beiträge: 9
    habe leider dasselbe Problem 
  • Gut Landluft (DE1)Gut Landluft (DE1) DE1 Beiträge: 9,612
    versucht das mal:

    Tahnee (DE1) schrieb:

    Ich habe das gleiche Problem wie viele hier, ich komme gar nicht zu einloggen, egal mit welchem Browser.
    Den Link https://bigfarm.goodgamestudios.com/ habe ich versucht - keine Chance, das Flackern kommt auch hier. Bei mir erscheinen die gleichen Bilder wie bei 

    MizuBige (HU1) es flacker wild und ich muss den Browser schließen weil es eine Endlosschleife von flackernden Bildern ist - so als würde im Sekundentakt immer wieder neu gestartet werden. 
    Ich habe auch den Flash Speicher gelöscht, wie empfohlen - keine Veränderung.
    Auch der Privat-Modus hat nicht geholfen.


    link funktioniert bei mir (firefox) auch nicht - allerdings hat mir mein mann jetzt gezeigt wie man trotzdem reinkomm. man muss versuchen das laden der werbung zu unterbrechen. also während dem flackern den button zum refreshen anklicken (=bei den neueren Firefoxversionen links der adresszeile beim "back" button, bei den älteren rechts neben der adresszeile) Ist ein bisschen ein Geduldspiel, bei dem schnellen Fensterwechsel, aber wenn man mehrfach klickt erwischt man irgendwann das richtige fenster und kommt dann ins Spiel. (Mein Mann sagt "schlampig programmiert"  )
  • theodora3 (DE1)theodora3 (DE1) DE1 Beiträge: 14
    Guten Morgen,

    seit gestern Abend komme ich nicht mehr ins Spiel, es lädt auf blauem Hintergrund und geht nicht weiter, was ist los? MfG theodora3
  • Susienella (DE1)Susienella (DE1) DE1 Beiträge: 7
    Guten Morgen,

    habe das gleiche Problem, blauer Hintergrund und nichts geht mehr.

     LG Susienella
  • Komme seit heute Morgen nicht mehr ins Spiel, es lädt und lädt, habe es mit anderem Browser versucht aber Fehlanzeige........ 
  • Habe das selbe Problem. komme seit gestern morgen nicht ins Spiel.
    Jedoch bei mir blinkt/flackert es zwischen grünen und weissen Bildschirm.

    Verwende Firefox und hatte noch nie Probleme damit.
  • Habe irgendwie gelesen das dies mit html5 zu tun hat, aber wie installiere ich dies? habe schon einiges ausprobiert jedoch läuft nicht

  • Big -C- (DE1)Big -C- (DE1) DE1 Beiträge: 1,618
    Habe irgendwie gelesen das dies mit html5 zu tun hat, aber wie installiere ich dies? habe schon einiges ausprobiert jedoch läuft nicht


    html 5 ist im browser enthalten , zur zeit  soll es nur mit Windows edge browser oder den neuen Firefox laufen , Chrome browser kommen später
  • PlayaLucky2012 (DE1)PlayaLucky2012 (DE1) DE1 Beiträge: 26
    Hallo komme seit gestern Abend nicht mehr in mein Spiel rein weder über Firefox noch über Chromium, so langsam müsstet ihr das doch mal hinbekommen, und dann schreit er nach dem Adobe FlashPlayer, der ist bei mir neu installiert, also was soll das....

    LG. PlayaLucky2012 ( Monika)
Anmelden, um zu kommentieren.